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information about Nordson can be found on the Internet using the following address:  http://www.nordson.com.

Address all correspondence to:

Nordson Corporation
Attn: Customer Service

555 Jackson Street
Amherst, OH 44001

Notice

This is a Nordson Corporation publication which is protected by copyright.  Original copyright date 2000.  No part of
this document may be photocopied, reproduced, or translated to another language without the prior written consent

of Nordson Corporation.  The information contained in this publication is subject to change without notice.

Trademarks
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are registered trademarks of Nordson Corporation.
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Sure Coat, Swirlcoat and Walcom are trademarks of Nordson Corporation.

Windows is a registered trademark of Microsoft Corporation.
Echelon is a registered trademark of Echelon Corporation.
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CanWorks Operator Interface Tracking PLUS

The Nordson CanWorks Operator Interface Tracking PLUS software is a
PC-based graphical user interface for CanWorks systems.  It can support
up to 24 SM-1 spray monitor modules and 6 UI-1 display modules on a
single network.  Use the Operator Interface (OI) to configure the SM-1
modules, set fault warning and alarm levels, monitor system operation,
and collect data for statistical process control (SPC) and maintenance
scheduling.

The OI only supports CanWorks systems using SM-1 spray monitors.  At
least one UI-1display module must be present on the network in order for
the CanWorks system to operate properly, since UI-1 display modules
contain the system memory used to retain spray monitor configuration
and calibration settings, plus the clock used to time- and date-stamp
faults.  When the system is powered up, the configuration and calibration
settings are downloaded to the spray monitors from the UI-1 memory.

This section covers installation of the Echelon SLTA-10 network adapter
and drivers and the CanWorks OI software.

Because the OI must be configured to use the network adapter before
you can configure the SM-1 modules on the network, install the network
adapter and drivers first.

Remove the SLTA-10 adapter from its packaging.  Included with the
adapter is a serial cable.

Dipswitch Settings

There are 8 dipswitches on the adapter’s switch block.  Set the switches
as follows:

1439001A

1 2 3 4 5 6 7 8

UP
DOWN

ON
OFF

Fig.  1 Dipswitch Settings

1. Introduction

2. Installation

SLTA-10 Adapter Installation
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Dipswitch Settings  (contd)

Switch Position
1 Off/Down

2 Off/Down

3 Off/Down

4 On/Up

5 Off/Down

6 On/Up

7 On/Up

8 On/Up

1. Plug one end of the included serial cable into the adapter’s EIA-232
port and the other end into the PC’s serial port (COM port).  Make a
note of which port you use.

2. See Figure 2.  Connect the network wiring to the adapter terminal
block labeled NETWORK.  Use twisted-pair shielded wire (Belden
8773 or equivalent).  Refer to the CanWorks Spray Monitor I or
CanWorks Display Module manuals for more information.

1439002A

1

3
2

2

4 3

Fig.  2 Network Connections

1. Display module
2. SM-1 modules

3. SLTA-10 network adapter
4. Resistor (use only if adapter is

on end of network)

Adapter Connections
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NOTE:  The network must be terminated at each end.  If you must
connect the network adapter to one end of the network, install a
121 ohm, 1%, 1/8 watt metal film resistor across the network adapter
terminals as shown in Figure 2.

3. Connect power leads from the CanWorks system to the adapter’s
POWER terminal block.  The terminals have no polarity.  Voltage
should be 24 � 4 Vdc.

Software installation and configuration consists of installing the network
adapter drivers and SLTALink Manager; and the OI, then configuring the
SLTALink Manager and OI.  You do not have to have the network adapter
connected to the CanWorks network to install the software.

Software Installation

1. Insert the CanWorks OI CD into your CD-ROM drive.  After a few
seconds pause, the installation menu should appear.  If it does not,
enable Autoplay in Windows, then re-insert the CD.  Refer to
Enabling Autoplay in this section for instructions.

2. Click on the Install Drivers button to install the SLTA-10 network
adapter drivers and SLTALink Manager program.

At all prompts, click Next  to accept and use the default settings.
Answer No when the install program asks you if you want to install
additional DOS and 16 bit drivers.

When the install program is finished, DO NOT let it reboot Windows.
Instead, exit the install program and go on to the next step.

3. Click on the Install OI button and follow the installation instructions.
When the install program is finished, configure the SLTALink
Manager.

SLTALink Manager Configuration

Before starting the OI, you must configure the SLTALink Manager
program and set up link associations.

1. Start the SLTALink Manager from your Start >Programs >Echelon
SLTA-10 Network Adapter  menu.

2. Click on Link >Select/Action .

3. From the Link Selection  dialog box, select LOCAL SLTA-10 .  Click
on the Edit  button.

Software Installation and
Configuration
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SLTALink Manger Configuration  (contd)

4. Click on the Next  button and make sure the COM port you plugged
the adapter serial cable into is selected, and that 115200 baud is
selected.  Click on the Next  button.

5. Select LONSLTA.0  under Device Assignment .

6. Click on Finish , then click on OK.

7. Click on Devices >Link Associations.

8. Make sure LONSLTA.0  is displayed in the Device  field.

9. Click on the down arrow in the Default Link field and select LOCAL
SLTA-10 .

10. Click on OK.

11. Reboot your PC to activate the changes before running the OI.  The
Link Manager and OI will start when Windows starts, and an icon for
the Link Manager should appear in the Windows taskbar, at the
bottom of your desktop.

Before the OI can communicate with the SM-1 modules on the network,
you must configure the network address and device name.  The OI starts
when Windows starts.

1. Log onto the OI with supervisor-level access.  Click on Help>Help
Topics  and select Initial Logon under Security Administration  to
learn how to do this.

2. Click on Tools >Options .  Click on the Display  tab.

3. Select an address for the OI that is not being used by another device
on the CanWorks network.  Use the up and down arrows in the field
to change the address number.

4. Click on the down arrow in the Device Name  field and select
SLTALON1  for the adapter device name.  It should be the only name
available.

5. Click on OK to save the settings.

6. Click on File>Exit  to exit the OI, then restart the OI from the icon on
your desktop.  You must restart the OI for the changes you made to
take effect.

OI Configuration
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Follow these instructions to make CDs play automatically when you insert
them in your CD drive.

1. Open the Control Pane l and double-click on the System  icon.  Click
on the Device Manager  tab.

2. Click on the plus sign next to CDROM, right-click on your CD drive,
then click on Properties .

3. Click on the Settings  tab.

4. Select the Auto insert notification check box.  A check mark
appears in the box when Autoplay is enabled.

5. Click on OK.

The network adapter driver and OI installation routines place shortcuts in
Windows Startup so that the drivers and OI load automatically when the
Windows starts.  If you should remove the shortcuts from Startup, you will
have to manually load the software before you can use the CanWorks OI.

Start the CanWorks system in the following order:

1. Turn on power to the CanWorks system.

2. Turn on the PC and allow Windows to start.

NOTE:  You must always start the SLTALink Manager before you start
the OI.  If you start the OI first, it will not be able to communicate with the
SM-1 modules.

3. Start the SLTALink Manager by clicking on the icon on your desktop.

4. Start the CanWorks OI by clicking on the icon on your desktop.

The CanWorks OI help system can be accessed by

� clicking on Help>Help Topics

� pressing the [F1]  key

� clicking on the Fault Help button in the Fault History  window

The [F1]  key opens help on the topic most likely to apply to the currently
open window or dialog box.  The Fault Help button opens the help topic
specific to the current fault.

Enabling Autoplay

3. Manual Startup

4. Using Help
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The OI’s main screen consists of a

� menu bar, button bar, and group tabs at the top of the screen,
� a tab window,
� SM-1 module faceplates,
� and a taskbar at the bottom.

1

2

3

4

5

6

1. Menu bar
2. Group functions button bar

3. Group tabs
4. Faceplates

5. Group window
6. Task bar

The menu bar has three menus: File, Tools , and Help .  When you click
on a menu, it drops down and lists the selections available.  If a selection
is gray, it is not available to you until you log on with the proper security
level.  Clicking on the drop-down menu selections opens windows that
provide access to OI functions.

5. OI Components

Menu Bar
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The Group Functions button bar has a series of buttons:

� Calibration History
� Faults
� Counter History
� Copy Configuration
� Graphs

Clicking on the buttons opens windows that allow you to view
performance or operation data for the SM-1 modules, or copy a
configuration from one module to another.  If a button is gray, it is not
available.  To make it available, you must log on with the proper security
access.

When you create a group of modules, a tab is created for the group.
Clicking on a group tab opens the group window.  The All Modules
group is always present and contains all the SM-1 modules on the
network.

Each faceplate represents one SM-1 module.  They allow the operator to
visually monitor system operation.  The faceplates consist of a label bar
at the top; an animated picture of the operating status of the module; a
fault status bar; data fields displaying actual and calibrated base, fire, and
delta (psi change between base and fire) pressures; and an Options
button.  The label and fault bar and the Options button are green during
normal operation.  They change to yellow on a warning, or to red on an
alarm.

Each group has a window that contains faceplates for the SM-1 modules
in that group.  Faceplates can be tiled in the window, or dragged and
dropped to any location in the window.

The taskbar contains OI messages and buttons.  From left to right, they
are:

� CanWorks logo
� Log On/Log Off  button
� User name
� Fault status message (appears only if a fault occurs)
� Fault Status button
� Online/Offline  indicator
� Date and time

NOTE:  The OI is offline when it is not communicating with any SM-1
modules.  The Offline indicator is red.

Group Functions Button Bar

Group Tabs

Faceplates

Group Windows

Taskbar
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Security administration is provided to prevent unauthorized changes to
CanWorks system settings.  A user must log on to the OI to make
changes.  Use the Security Administration Form  to setup or change OI
security.

Security levels are assigned to users when the user is added to the OI.
The security levels assigned to users determine the OI functions they can
use.

Security Level Functions

No Operator Can view all data except gun on/off times.  Faults
can be reset.

Operator Has all the privileges of No Operator , plus the
ability to change spray monitor settings and
perform calibrations.

Supervisor Has all the privileges of an Operator , plus the
ability to exit the OI, group SM-1 modules,
change system options, configure data logging
parameters, and perform security administration
(add, modify, and delete users).

When the OI is loaded, it defaults to the No Operator security level.
Only routine CanWorks system monitoring and fault reset functions are
available from this screen.  To perform all other functions the user must
log on to the OI as an Operator  or Supervisor .  Users must be set up by
a Supervisor  and given a security level and password.

6. Security Administration

Security Levels

Initial Log On
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Default User Name and Password

When the OI is installed, a default user is created with supervisor-level
access.  Log on using the following user name and password to gain
access to the Security Administration dialog box.

User Name: Supervisor
Password: super

NOTE:  User names and passwords are not case-sensitive.

Logging On as the Default User

1. Click on the Log On button at the bottom of the screen or 
Tools >Log On.  The Login  dialog box appears.

2. Click on the  arrow in the User Name field and select Supervisor
from the drop-down list.

3. Press the [Tab]  key to move the cursor to the Password  field, or click
in the field.

4. Type  super   in the Password  field.

5. Click on OK. The logged-on user name appears on the taskbar at the
bottom of the runtime screen.

6. Click on Tools >Add/Remove Users to add users and assign them
security levels and passwords.  Make sure at least one user is
assigned supervisor-level access.  Record all user passwords.  If you
want to maintain security, delete the default user when you are
finished setting up users.

NOTE:  Users are automatically logged out when the log on timeout
period expires.  The default timeout period is 10 minutes.  Only your
Nordson field service representative can change the timeout period or
disable the timeout.
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1. Click on the Log On button at the bottom of the screen, or on
Tools >Log On.  The Login  dialog box appears.

2. Click on the  arrow in the User Name field and select your user
name from the drop-down list.

3. Click in the Password  field and type in your password.

NOTE:  User names and passwords are not case-sensitive.

4. Click on OK.  The Login  dialog box disappears and your user name
appears on the taskbar.  The Log On button on the taskbar changes
to a Log Off  button.

NOTE:  Users are automatically logged out when the log on timeout
period expires.  The default timeout period is 10 minutes.  Only your
Nordson field service representative can change the timeout period or
disable the timeout.

Security Level Required:  Supervisor

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the User Information tab.

NOTE:  User names and passwords are not case-sensitive.

3. In the User Name field in the Add New User box, type in a user
name.

4. Click on the  arrow in the Level field and select the desired
security level for the user.

5. In the Password  field, type in a password.

Normal Log On

Adding a User
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6. In the Confirm Password  field, type in the password again.

7. Click on the Add New User button.  The new user is added to the OI
user list.

8. To make sure you correctly entered the user, click on the  arrow in
the User  field and select the user name you just added.  The security
level you selected appears in the field below the User  field.

NOTE:  Make sure at least one user is assigned supervisor-level access.
Record all user passwords.

Security Level Required:  Supervisor

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the User Information tab.

3. Click on the  arrow in the User  field and select the user name.

4. Click on the Delete User  button.

5. Click on Yes to delete, No to cancel.

Security Level Required:  Supervisor

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the User Information tab.

3. Click on the  arrow in the User  field and select the user name.
The security level for the user appears in the field below the User
field.

Changing Security Levels

1. Click on the  arrow in the New Level field and select the new
security level.

2. Click on the Update Level button.

Deleting a User

Modifying User Security
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Changing Passwords

1. Type a new password in the New Password field.  Passwords are
case-sensitive.

2. Type the new password in the Confirm Password  field.

3. Click on the Update Password button.

NOTE:  Save your user profile when you are done modifying users.
Refer to Saving and Restoring User Profiles.

Security Level Required:  Supervisor

You can save and restore user profiles.  When you save a user profile,
the OI creates a file that contains all current user names, assigned
security levels, and passwords.

Accessing the Security Administration Form

1. Click on Tools >Add/Remove Users.

2. Click on the User Information tab.

Saving the User Profile

CAUTION:  If you save the user profile to a drive or directory
where an existing profile file is located, the new file
automatically overwrites the old file.

1. Click on the Copy button.  The Select Folder to Copy To  dialog box
appears.

Saving and Restoring User
Profiles
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2. Use the navigation buttons and fields to select a drive and/or folder to
save the profile file in.  Any drive your PC can write to can be used.

3. Click on Open .  A file named  ndsnPW.npw   is saved.

Restoring the User Profile

CAUTION:  When you restore a user profile file, you overwrite
the current user profile.

1. Click on the Restore  button.  The Get File to Restore  dialog box
appears.

2. Use the navigation buttons and fields to select the drive and/or
directory on which the profile file is stored.  Profile files are named
ndsnPW.npw.

3. Click on Open .  The user profiles are restored to the OI.

NOTE:  If a user forgets their password, you can give them a new
password by modifying their security.
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Security Level Required: Supervisor

The log file records the date, time, user name, security level, and
transaction type for every action that affects system security.

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the Log File tab.

Security Level Required:  Supervisor

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the Log File tab.

3. Click on the Copy button.  The Select Folder to Copy Log File To
dialog box appears.

Viewing the Log File

Exporting the Log File
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4. Select a drive and/or directory.  Any drive accessible to your PC can
be used.

5. Click on Open .  A file named  ndsnSLog.dat   is saved.  This file
can be imported into a spreadsheet or database program.

Security Level Required:  Supervisor

1. Click on Tools >Add/Remove Users to open the Security
Administration Form.

2. Click on the Log File tab.

3. Click on the Clear  button.  All records in the current log file are
deleted.

When you log off the OI, it reverts to No Operator and continues to run.
To log off the OI do one of the following:

� Click on the Log Off  button on the taskbar.
� Click on Tools >Log Off .

When no user is logged on, No Operator appears on the taskbar.

To exit the OI, you must log on with supervisor-level access.

Security Level Required:  Supervisor

You must be logged on with supervisor-level access to exit the OI.
Exiting the OI does not affect CanWorks system operation.  However, no
data is logged while the OI is shut down.

To exit the OI click on File>Exit .  The OI shuts down and returns you to
the desktop.

Clearing the Log File

Logging Off

Exiting the OI
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Follow these procedures to setup and configure the OI and the SM-1
modules on the network:

1. Set the time and date on the UI-1 (CanWorks Display Module).  Refer
to the CanWorks Display Module manual for instructions.  When
finished, return the UI-1 display to a runtime screen.

NOTE:  The UI-1 display must ALWAYS be set on a runtime screen while
using the CanWorks OI.  If you use the UI-1 display module to calibrate
or configure an SM-1 module, reset the UI-1 display to a runtime screen
when done.   If you leave the display on a configuration or calibration
screen and then attempt to configure or calibrate that SM-1 module from
the OI, you will get a Module is Busy  error message.

2. Log on to the OI with supervisor-level access.

3. Set the OI Network Address  and Device Name .

4. Set up the OI:

a. Create a Main Screen Title .

b. Set the Time  and Date Formats.

c. Set the Calibration Timeout Period .

d. Enable or disable the Fault Indicator Popup .

5. Set up data logging:

a. Enable or disable Data Logging.

b. Set the Data Logging Rate.

c. Enable or disable Auto Export .

d. Set a destination for exported data files.

6. Create SM-1 module groups, if desired.

7. Setup Procedure
Overview
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7. Set up the SM-1 modules:

NOTE:  You can set up one module, then copy its configuration to any or
all other modules on the network.

a. Assign each module a Label .

b. Set the Counter Status.

c. Set Failsafe Status .

d. Set the Transducer Range .

e. Enter Nozzle  and CO-plate data.

8. Calibrate  the SM-1 modules:

a. Install the correct nozzles and CO-plates in the spray guns.

b. Turn on the fluid pumps and set the fluid pressure.

c. Start the can line and start spraying products.

d. Adjust the fluid pressure and line speed until you obtain the best
results.

e. Calibrate each SM-1 module.

9. Set up Faults  for each module:

a. Set the Low  and High Flow Fault Bands .

b. Set the Fault Status.

c. Set the Relay Status.

d. Set the Fault Reset Status .

e. Set the Gun Response Times .
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OI functions are set from the Display  window.

Security Level Required:  Supervisor

The main screen title is displayed at the top left of the OI window, in the
title bar.

Default:  CanWorks Operator Interface Tracking PLUS

1. Click on Tools >Options .  Click on the Display  tab.

2. Type a new name in the Title  field.

3. Click on OK.  The new name appears in the main screen title bar.

8. OI Setup Procedures

Creating the Main Screen
Title
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Security Level Required: Supervisor

The time and date formats are used in the Fault History , Calibration
History , and Counter History  windows.  Time can be displayed in
12-hour or 24-hour format.  Dates can be displayed as Month/Day/Year
(MM/DD/YYYY) or as Day-Month-Year (DD-MM-YYYY).

1. Click on Tools >Options .  Click on the Display  tab.

2. To change the time format, click on the  arrow in the Time Format
field.  Select the desired format.

3. To change the date format, click on the  arrow in the Date Format
field.  Select the desired format.

4. Click on OK to accept the settings and close the Options  window.

Security Level Required:  Supervisor

When you open the Calibration  dialog box for a module, the OI disables
fault monitoring so a calibration can be run.  The calibration timeout is the
number of seconds you have to run a calibration before the OI re-enables
fault monitoring and disables the calibration Start  button.  If you do not
run a calibration before the timeout runs out, the OI re-enables fault
monitoring and disables the calibration Start  button.  To run a calibration
after a timeout, close the dialog box and re-open it.

Default:  30 seconds.

1. To change the calibration timeout, click on Tools >Options .  Click on
the Display  tab.

2. Click on the  or  arrows in the Calibration Timeout  field to
increase or decrease the number of seconds.

3. Click on OK to accept the settings and close the Options  window.

Setting the Time and Date
Formats

Setting the Calibration
Timeout Period
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Security Level Required: Supervisor

The fault indicator popup appears in the center of the main screen when
the OI detects a fault.  The popup flashes between red and yellow to
attract attention.

Default:  Enabled

1. To disable or enable the fault indicator popup, click on
Tools >Options .  Click on the Display  tab.

2. Click on the Fault Indicator Popup  Enabled  or Disabled radio

button .  When selected, a black dot  appears in the center of
the radio button.

3. Click on OK to accept the settings and close the Options  window.

Security Level Required:  Supervisor

Network configuration consists of choosing the network adapter device
name and assigning it a unique network address.

Device Name

When configuring the OI you must select the device name of the network
adapter so that the OI will use it to communicate with the CanWorks
network.

1. Click on Tools >Options .  Click on the Display  tab.

2. Click on the  arrow in the Device Name  field and choose the
device name of the network adapter.  If you are using a SLTA-10
serial adapter the device name is SLTALON1.

Network Address

Each device on the CanWorks network must have a unique address.
The network address is a number from 0 to 31.  You should keep a
record of the network addresses for all devices on the network.  Blank
record sheets are provided in both the UI-1 and SM-1 manuals.

1. Click on Tools >Options .  Click on the Display  tab.

2. Click on the  or  arrows in the OI Address field to increase or
decrease the address number.

3. Click on OK to accept the settings and close the Options  window.

Setting the Fault Indicator
Popup Status

Network Configuration
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Security Level Required: Supervisor

While the OI is running, it can record operating and fault data for all the
SM-1 modules on the network.  It stores this data in log files, creating a
file each day for each module.  This data is also used for the OI’s
graphing function.  The data can be automatically or manually exported
to Comma Separated Variable (CSV) files.  The CSV files can be
imported into spreadsheets or databases for statistical analysis.

If you want the OI to log data, you must enable data logging.  If you want
to export the data to CSV files, enable Auto Export  or manually export
the data.

Operating data is date- and time-stamped by the OI using the PC clock,
as the data is logged.  As faults occur they are date- and time-stamped
by the UI-1 clock.  The OI only logs faults that occur after it is started.
For example, if the UI-1 clock is an hour behind the PC clock then for the
first hour of OI operation any faults that occur will not be logged, since to
the OI the faults occurred before it started.

To avoid losing fault data make sure the PC and UI-1 clocks are
synchronized.  Refer to the CanWorks Display Module manual for
instructions on how to set the date and time on the UI-1.  Use Date/Time
on the Control Panel to set the PC clock.

All data logging functions are set up from the Options >Data Log
window:

9. Data Logging Setup

Clock Synchronization
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Each log file contains information from one SM-1 module, for one day.
The file naming convention is 

n m_yyyymmdd.csv

where n is the network number, m is the module number, yyyy is the year,
mm the month, and dd the day.

For example, 1 1_20000616.CSV is the log file for Network 1, Gun 1,
2000June16.

The data logged includes:

Log Date Date data written to the log file, from the PC clock.  The log file is closed at midnight.

Log Time Time data written to the log file, from the PC clock.  The log file is closed at midnight.

Poll/Err Date Date data polled, from the PC clock, or date fault occurred (Error Code is any number
other than zero), from the UI-1 clock.

Poll/Err Time Time data polled, from the PC clock, or time fault occurred (Error Code is any number
other than zero), from the UI-1 clock.

Base Pressure Pressure measured by the transducer when the gun is not spraying.  If a fault occurs
the base pressure is logged into the SM-1 modules’s fault history record.

Fire Pressure Pressure measured by the transducer when the gun is spraying.  If a fault occurs the
fire pressure is logged into the SM-1 module’s fault history record.

Error Level None, Warning, or Alarm.

Error Code Numerical code representing the type of error.  Refer to Error Codes.

Error Text Text describing fault.  Refer to Error Codes.

Calibrated Base
Pressure

Base pressure set during calibration.

Calibrated Fire Pressure Fire pressure set during calibration.

Base Pressure High
Alarm Band

Pressure above calibrated base pressure that generates High Pressure Alarm, typically
50 psi.  Alarm pressure can be customized for different applications

Base Pressure Low
Alarm Band

Pressure below calibrated base pressure that generates Low Pressure Alarm, typically
50 psi.  Alarm pressure can be customized for different applications

Fire Pressure (Flow)
Low Alarm Band

Fire pressure that generates Low Flow Alarm.

Fire Pressure (Flow)
Low Warning Band

Fire pressure that generates Low Flow Warning.

Fire Pressure (Flow)
High Warning Band

Fire pressure that generates High Flow Warning.

Fire Pressure (Flow)
High Alarm Band

Fire pressure that generates High Flow Alarm.

Interval OI network data collection (polling) interval.

Interval Units Time units for polling interval.

Label Name given to module during setup.

Network Network that the module is on.

Module Network address for module.

Data Log File Names

Data Log File Contents
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Security Level Required: Supervisor

You must enable data logging if you want to view and print graphs or
record and export operating and fault data to Comma Separated Variable
(CSV) files.

Default:  Enabled

1. Click on Tools >Options . Click on the Data Logging tab.

2. Click on the Data Logging Enabled  or Disabled radio button .

When selected, a black dot  appears in the center of the radio
button.

3. Click on OK to accept the settings and close the Options  window.

Security Level Required:  Supervisor

Data logging is done at intervals. The interval can be set from 5−59
seconds, 1−59 minutes, or 1−59 hours.  When the interval expires, the
last data read from the SM-1 is logged.  This setting does not affect the
OI polling rate, which is not user-configurable, or the recording of faults.
All faults are recorded, regardless of the data logging rate.

Default:  30 Seconds

1. To set the data logging rate, click on Tools >Options .  Click on the
Data Logging tab.

2. Click on the Seconds , Minutes , or Hours  radio button  to choose

the interval Units.  When selected, a black dot  appears in the
center of the radio button.

3. Click on the  or  arrows in the Interval  field to increase or
decrease the interval.

4. Click on OK to accept the settings and close the Options  window.

Security Level Required:  Supervisor

The logged data is automatically exported to a Comma Separated
Variable (CSV) file when Auto Export  is enabled.  If it is disabled, no
CSV file is created, but the OI continues to log data.  The logged data
can be manually exported by the operator.

Enabling Data Logging

Setting Data Logging Rate

Enabling Auto Export
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1. To enable or disable Auto Export , click on Tools >Options . Click on
the Data Logging tab.

2. Click on the Auto Export  Enabled  or Disabled radio button .

When selected, a black dot  appears in the center of the radio
button.

3. Click on OK to accept the settings and close the Options  window.

NOTE:  You must configure Export Data Storage  to use Auto Export .
The current day’s data cannot be exported.

Security Level Required:  Supervisor

To use Auto Export , you must specify a drive and/or folder for the data
files.  Any drive or folder that the PC can write to can be used.

1. Click on Tools >Options . Click on the Data Logging tab.

2. Click on the Browse  button.  The Select a Folder  dialog box
appears.

NOTE:  The Browse  button is not enabled unless Auto Export  is
enabled.

3. Find the drive and folder on which you want to store the data files.

4. Select the folder by clicking on it, then click on OK.  The path name
(drive:\folder) is displayed in the Directory  field.

5. Click on OK to accept the settings and close the Options  window.

Enabling Auto Export  (contd)

Setting a Destination for
Exported Data
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Security Level Required: Supervisor

In addition to the Auto Export  function, you can manually export data as
Comma Separated Variable (CSV) files from any SM-1 module at any
time, to any drive or folder (directory) your PC can write to.

NOTE:  The current day’s data is not available for export until the OI
closes the log file and opens a new file.  This happens at midnight if the
OI is running, or the next time you start the OI.

1. To manually export an SM-1 data file click on File>Export .  The
Export Logged Data  dialog box appears.

2. The export destination defaults to the Export Data Storage setting.  If
you want to export to a different drive or folder, click on the Browse
button, select the drive and folder to which you want to export the
data file, and click on OK.  The path name (drive:\folder) is displayed
in the Directory  field.

3. Select the file you want to export from the list in the right-hand
window (Select Files To Export From Available Data ).

4. Click on the Export Data button.  The exported data file is displayed
in the left-hand window, along with any previously exported data files.

NOTE:  Clicking on the Restore Default Export Directory button reverts
the export destination to the Export Data Storage  setting.

Manually Exporting Data
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The OI allows you to make the same settings to the SM-1 modules as
you can from a UI-1 display module.

Security Level Required:  Operator

To make module setup easier and quicker, you can copy configurations
from one module (the donor) to another (the recipient).

NOTE:  You can only copy configurations within groups.  To copy the
configuration of a module in one group to a module in another group,
click on the All Modules tab before opening the Copy Module
Configuration  dialog box.

To copy a configuration:

1. Click on the All Modules group tab, or if both the donor and recipient
modules are in the same group, the specific group tab.

2. Click on the Copy Configuration  button in the button bar.  The Copy
Module Configuration dialog box opens, with the group name in the
title bar.

10.SM-1 Module Setup

Copying Configurations
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3. Click on the  arrow in the From  field and select the donor module.

4. Select the recipient modules listed in the To field by clicking on the
check boxes to the left of the module names.

5. Click on the Copy button.

6. Click on the Close  button.

NOTE:  Before starting production, you must assign the recipient module
a label, run a calibration, and set fault status.  Faults are disabled on the
recipient module.  Always run the calibration before enabling faults.

7. To finish setting up the recipient modules do the following, from the
Options  menu on each module’s faceplate:

a. Assign a new label.

b. Set the fault status.

c. Run a calibration.

Security Level Required:  Supervisor

When you start the OI, it polls the network and finds all SM-1 modules on
the network.  It creates an animated faceplate, in the All Modules group
window, for each module it finds.  You can create groups of SM-1
modules for easier management and monitoring.  For example, if your
CanWorks network connects SM-1 modules installed on two or more
production lines, you can create a group for each line.  The OI creates a
tab on the main screen for each group you create.

1. To access the grouping functions click on Tools >Options .  The
Options  window opens.

2. Click on the Group  tab.

The Group  window includes two lists.  The left-hand list shows the
existing groups, in the order in which their tabs appear on the main
screen.  The right-hand list shows the modules assigned to the currently
selected group.  The All Modules group is created by the OI and lists all
the modules detected on the network.  The All Modules group can never
be deleted or renamed.

Spray Monitor Grouping
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Creating a Group

Security Level Required: Supervisor

1. Click on Tools >Options .  Click on the Group tab.

2. Click on the Add  button.  The Add Group  dialog box appears.

3. Type a name for the group in the Group Name  field, then click on
OK.  The group you created is added to the Groups  list.

Adding a Module to a Group

Security Level Required: Supervisor

1. Click on Tools >Options .  Click on the Group tab.

2. Select the All Modules group on the Groups  list.

3. Select the module that you want to add to your group from the
Modules  list.

Spray Monitor Grouping 
(contd)
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4. Click on the Copy button.  The Copy Module dialog box appears.

5. Click on the  arrow in the To Group field and select the group to
which you want to add the module.

6. Click on OK.  The module is added to the group.  Repeat these steps
to add more modules to the group.

7. To view the modules in the group, select the group from the Groups
list.

Deleting a Module from a Group

Security Level Required: Supervisor

1. Click on Tools >Options .  Click on the Group tab.

2. Select the group from the Groups  list.

3. Select the module you want to delete from the Modules  list.

4. Click on the Delete  button in the Module  box.  The module is
removed from the Modules  list.
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Deleting a Group

Security Level Required: Supervisor

1. Click on Tools >Options .  Click on the Group tab.

2. Select the group from the Groups  list.

3. Click on the Delete  button in the Group  box.  The group is deleted.

Renaming a Group

Security Level Required: Supervisor

1. Click on Tools >Options .  Click on the Group  tab.

2. Select the group from the Groups  list.

3. Click on the Rename  button.  The Rename Group  dialog box
appears.

4. Type a new name for the group in the New Group Name  field.

5. Click on OK.  The group is renamed.

Changing the Group Tab Order

Security Level Required: Supervisor

The order in which groups appear on the Groups  list determines the
order in which their tabs appear on the main screen.

1. Click on Tools >Options .  Click on the Group  tab.

2. Select the group whose tab you want to move.
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3. Click on the Move Up or Move Down button.  The group is moved
once for each click.

4. When the group is in the desired position, click on OK.  The group tab
now appears in the position you selected.

SM-1 module configuration is performed from the Options >Setup button
on the module faceplate.

Assigning Labels

Security Level Required: Operator

SM-1 module labels appear at the top of the module faceplates and on
the tabs for various OI windows.  Assign each SM-1 module a unique
label to avoid any confusion.

1. Click on Options >Setup on the module faceplate.  Click on the
Configuration tab.

SM-1 Module Configuration
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Assigning Labels  (contd)

2. Click in the Label  field.

3. Type in a label for the module.

4. Click on OK to accept the setting and close the Setup window.  The
label appears in the label bar at the top of the faceplate.

SM-1 Chip Versions

Security Level Required: No Operator

SM-1 modules use a network chip and a program chip.  These chips can
be replaced to upgrade CanWorks programming and communications.  If
you call your Nordson representative for technical support, you may be
asked to provide the version numbers of the chips in your SM-1 modules.

1. To view chip versions click on Options >Setup on the module
faceplate.  Click on the Configuration .

2. The chip version numbers are displayed in the two fields in the upper
right corner of the window.  The N Version  is the network chip
version; the P Version  is the program chip version.

Setting Counter Status

Security Level Required: Operator

The counter maintains a running count of spray gun trigger inputs (gun
firings).  The counter is displayed on the module faceplates.  The counter
can be reset from the OI and is automatically reset when the SM-1
module is powered off.  You can turn the counter on or off.

Default:  Off

1. Click on Options >Setup on the module faceplate. Click on the
Configuration tab.

2. Click on the desired Counter Status On or Counter Status Off radio

button .  When selected, a black dot  appears in the center of
the radio button.

3. Click on OK to accept the setting and close the Setup window.
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Setting Failsafe Status

Security Level Required: Operator

The default behavior of the warning and alarm LEDs and relays in the
SM-1 modules default to normally off and normally open (Failsafe Off ).
You can change their operation to normally on and normally closed
(Failsafe On ).  With Failsafe On , the warning and alarm relays stay
closed and LEDs on the SM-1 module remain on until a fault occurs,
when the relays open and the LEDs turn off.

Default:  Off

1. Click on Options >Setup on the module faceplate.  Click on the
Configuration tab.

2. Click on the desired Failsafe  On or Off radio button .  When

selected, a black dot  appears in the center of the radio button.

3. Click on OK to accept the setting and close the Setup window.

Setting Transducer Range

Security Level Required: Operator

Pressure transducers are available in 0−600 psi or 0−1500 psi (0−41 or
0−103 bar) ranges.  Each transducer includes an amplifier.  The part
number of the transducer is stamped on the amplifier.

Part Number Pressure Range

771220 0–600 psi

332768 0–600 psi

333055 0–1500 psi

For proper SM-1 module operation you must set the pressure range of
the pressure transducer mounted on the spray gun.

1. Click on Options >Setup on the module faceplate.  Click on the
Configuration tab.

2. Click on the desired Transducer Range  radio button .  When

selected, a black dot  appears in the center of the radio button.

3. Click on OK to accept the setting and close the Setup window.
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Entering Nozzle and CO-Plate Data

Security Level Required: Operator

The SM-1 modules use the nozzle and CO-plate specifications to
calculate the expected pressure drop at the transducer when the spray
gun fires.  Nozzle flow rate is shown as gallons per minute based on
water at 500 psi at ambient temperature.  The CO-plate designator is a
3-digit number that identifies the CO-plate.  The flow rate and designator
are stamped on the nozzle and CO-plate.

NOTE:  The nozzle flow rate and CO-plate designator must be entered
into the OI before running a calibration.

1. Click on Options >Setup on the module faceplate.  Click on the
Configuration tab.

2. Click in the Nozzle Flow Rate (gpm)  field and enter the flow rate.

3. Click in the Orifice, CO Plate Designator  field and enter the
designator.

4. Click on OK to accept the settings and close the Setup window.

Security Level Required:  Operator

Calibration creates a profile for a spray gun that is used as an operational
baseline.  Each time a can is coated during normal spray operations, the
operating data is compared to the baseline. If the operating data falls
outside the permissible ranges around the baseline, a fault occurs.
During calibration, the SM-1 records the base and firing pressures and
determines valid warning and alarm conditions depending on the settings
made during setup.

Perform a calibration when you

� clean or modify the fluid system
� change the nozzle size
� change the CO-plate
� change the base pressure
� change the spray duration
� replace a spray gun

NOTE:  Before you calibrate an SM-1 module, you must enter the nozzle
flow rate and CO-plate designator and set the transducer range in the
module Setup window.

SM-1 Module Calibration
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To calibrate a SM-1 module:

1. Install the desired nozzle and CO-plate on the spray gun.

2. Click on Options >Setup from the module faceplate.  Click on the
Configuration  tab.  Enter the nozzle flow rate and CO-plate
designator, and the transducer range.

3. Start the fluid pump and adjust fluid pressure.

4. Start the can line and start spraying product.

5. Adjust fluid pressures and line speed for best results.

6. Click on Options >Calibration  on the module faceplate. The
Calibrate  window opens and fault monitoring for the module is
disabled.

7. Click on the Start  button.  The calibration process takes only a few
seconds.  When complete, the Calibrate  window closes
automatically.

NOTE:  If the Calibration Timeout  expires before you click on the Start
button, an error message will appear and faults will be enabled.  To
restart calibration, click on the Close  button, then reopen the Calibrate
window.
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SM-1 module fault setup is performed from the Options >Setup button on
the module faceplate.

Setting Fault Bands

Security Level Required: Operator

The fault band settings allow you to set threshold levels for Low and
High Flow Warnings and Alarms.  Each band is a percentage of the
expected pressure drop when the spray gun fires.  The difference
between base and fire pressure is defined as 100%.

A pressure drop less than that expected indicates a low flow condition,
which could mean that not enough coating was sprayed.  A pressure
drop greater than that expected indicates a high flow condition, which
could mean that too much coating was sprayed.

Defaults:

Low Flow Alarm 30%
Low Flow Warning 60%
High Flow Warning 140%
High Flow Alarm 170%

For example, if the base pressure is 800 psi and the fire pressure is 750,
then the expected pressure drop when the gun fires is 50 psi.  The fault
band pressures would be:

Low Flow Alarm: 785 psi If the pressure does not drop
below 785 psi, an alarm is
activated.

Low Flow Warning: 770 psi If the pressure does not drop
below 770 psi, a warning is
activated.

High Flow Warning: 730 psi If the pressure drops below 730
psi, a warning is activated.

High Flow Alarm: 715 psi If the pressure drops below 715
psi, an alarm is activated.

SM-1 Module Fault Setup
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NOTE:  High  and Low Pressure Alarms  are not configurable.  The
alarm bands are calculated at calibration as plus or minus a preset value
from the base pressure.  Typically, the preset value is ± 50 psi.  SM-1
modules can be ordered with a different preset value.

Setting Fault Bands

1. Click on Options >Setup on the module faceplate.  Click on the Fault
tab.

2. Click on the  or  arrows in the Fault Bands fields to increase or
decrease the percentages.

3. Click on OK to accept the settings and close the Setup window.

To restore the fault bands to the default settings, click on the Restore
Defaults  button.

Setting Fault Status

Security Level Required: Operator

Four status settings are available for fault warnings and alarms:

� Off:  Alarms and warnings are disabled
� On:  Alarms and warnings are enabled
� Alarms Only:  Alarms are enabled, warnings are disabled
� Warnings Only: Warnings are enabled, alarms are disabled

Default:  Off
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Setting Fault Status  (contd)

1. To set fault status click on Options >Setup on the module faceplate.
Click on the Fault tab.

2. Click on the desired Status radio button .  When selected, a black

dot  appears in the center of the radio button.

3. Click on OK to accept the settings and close the Setup window.

Setting Relay Status

Security Level Required: Operator

SM-1 modules have two sets of relays available for customer use.  The
relays open or close on warning or alarm faults.  You can turn the relays
on or off.

NOTE:  When the relays are turned off, only the LEDs on the SM-1
modules and the OI fault indicators alert the operator to a system fault.

Default:  On

1. To turn the relays on or off click on Options >Setup on the module
faceplate. Click on the Fault tab.

2. Click on the Relays  On or Off  radio button .  When selected, a

black dot  appears in the center of the radio button.

3. Click on OK to accept the settings and close the Setup window.

NOTE:  Relays can be set to normally open or normally closed by setting
the Failsafe Status.

Setting Fault Reset

Security Level Required: Operator

A fault activates the SM-1 relays and LEDs and turns on the OI fault
indicators and fault messages.  The fault reset feature allows you to
determine the way the relays are reset.

Default:  Manual

NOTE:  Open the Fault History window to reset faults.
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Manual Fault Reset

If you set the reset to Manual , you must correct the fault condition and
reset the fault to de-activate the relays and LEDs and turn off the OI fault
indicators.

Automatic Fault Reset

If you set the reset to Auto , the relays are automatically reset after 10
milliseconds.  The LEDs, OI fault indicators, and fault status messages
stay on until the fault condition is corrected and the fault is reset.  This
prevents a transient, one-time fault from shutting down the system.

NOTE:  If a Low Pressure Alarm  occurs and fault reset is set to Auto ,
the relay is activated (latched) and remains latched until the base
pressure increases above the alarm setpoint.

Setting the Fault Reset

1. Click on Options >Setup>Fault tab on the module faceplate.

2. Click on the Manual  or Auto  Reset  radio button .  When selected,

a black dot  appears in the center of the radio button.

3. Click on OK to accept the settings and close the Setup window.

Setting Gun Response Times

Security Level Required: Operator

Gun response time is the time it takes for the gun valve to open or close
after receiving a timer signal.  The Gun On/Gun Off Times  settings
provide you with a way to generate a Gun Open Too Slow warning if
spray gun performance starts to deteriorate due to gun wear or other
problems.
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Setting Gun Response Times  (contd)

Defaults:

Gun On 25 milliseconds (ms)
Gun Off 35 milliseconds (ms)

Actual response times vary and are typically less than the default times.
If your application requires more sensitivity to gun response times,
decrease the on and off times until you start generating warnings
consistently, then increase the on and off times until the warnings stop.

1. To change gun response times, click on Options >Setup on the
module faceplate.  Click on the Fault tab.

2. Click on the  or  arrows in the Gun On Time  and Gun Off
Time  fields to increase or decrease the time.

3. Click on OK to accept the settings and close the Setup window.

To restore the response times to the default settings, click on the Restore
Defaults  button.



OBSOLE
TE

CanWorks Operator Interface 41

� 2000 Nordson Corporation
All rights reserved

334 696A
Issued 8/00

Manual 14-37

The OI is used to monitor can coating and gather statistical data on
system operation.

The Echelon SLTALink Manager and CanWorks Operator Interface
Tracking PLUS installation programs install shortcuts in Windows Startup
so that both programs are started when Windows starts.  The SLTALink
Manager MUST be running in order to run the OI.

NOTE:  If you remove the startup icons from Windows Startup, make
sure you start the SLTALink Manager before starting the OI.  If you shut
down the SLTALink Manager while the OI is running, you will lose
communications with the network.  To restore communications, you must
shut down the OI, then restart the SLTALink Manager, then the OI.

When the OI is started, it polls the network and creates a faceplate for
each SM-1 module on the network.  Each faceplate displays the
operating status and operating pressures for the spray gun connected to
the SM-1 module.

The faceplates can be organized into groups.  By clicking on a group tab,
you can view all the faceplates in a group.  If you click on the All
Modules  tab, you can view the faceplates for all SM-1 modules in the
system at once.

1

2

3

4

5

1. Label bar
2. Counter
3. Fault status bar

4. Data window
5. Options button

11. Operation

Startup

Faceplates
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Label Bar

The faceplate label is assigned during module configuration.  Although
two or more modules can have the same label, each module should be
given a unique label to avoid confusion.

Counter

The counter increments each time the timer sends a Gun On signal to the
SM-1 module.  The counter can be reset from the Counter History
window.

The current count does not display in the Counter  History  window until
the counter is reset.

NOTE:  The counter resets automatically if power to the SM-1 module is
turned off.

Fault Status Bar

During normal operation, the fault status bar is green and fault status is
displayed as Enabled  or Disabled .  If the SM-1 module is turned off, the
fault status changes to Offline .

If a warning fault occurs, the bar changes to yellow and the fault text
changes to Warning.  If an alarm fault occurs, the bar changes to red
and the fault text changes to Alarm .  Clicking on the fault status bar
opens the Fault History  window.

Data Window

The data window shows actual and calibrated base, fire, and delta
pressures, in psi.  Delta pressure is the pressure drop when the spray
gun fires.

NOTE:  The OI polls the SM-1 modules for base and fire pressures at
intervals several seconds in length, depending on the number of modules
on the network.  Therefore, the actual base and fire pressures are
average pressures for the last sample period.
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Options Button

Clicking on the Options  button opens a drop-down menu.  From this
menu you can

� open the SM-1 module’s Setup window,
� open the SM-1 module’s Fault History window,
� perform a Calibration or Counter Reset ,
� use Copy Configuration  to copy the SM-1 module’s configuration

settings to another SM-1 module,
� open the SM-1 module’s Calibration History , Counter History , and

Graphing windows.

Right-clicking anywhere on the faceplate (except the Fault Bar) will also
open the drop-down menu.

Faceplate Positions

You can position faceplates anywhere within a group window either by
dragging and dropping or by tiling.

Drag and Drop

To drag and drop a faceplate, left-click on the faceplate label bar. Hold
down the mouse button and drag the faceplate.  Drop the faceplate in the
desired position by releasing the mouse button.

Tiling

To tile faceplates, click on Tools >Tile Modules .  The faceplates will be
arranged automatically starting in the upper left corner of the group
window.

Security Level Required:  No Operator

The Calibration History  window allows you to view the

� date and time of each SM-1 module calibration
� base, fire, and delta pressure for each calibration

Do one of the following to open the window:

� Click on the Calibration History  button on the Group Functions
button bar.

� Click on Options >Calibration History  from a module faceplate.

Calibration History
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With the window open, click on an SM-1 module’s tab to view its
calibration history.

If you run a calibration while the window is open, it will not appear on the
history list.  Click on the Refresh History  button to cause the new
calibration to appear.

Security Level Required:  No Operator

NOTE:  The Counter Status must be set to On to count cans.

The Counter History  window allows you to view the

� date and time of each count
� the count total

Do one of the following to open the window:

� Click on the Counter History  button on the Group Functions button
bar.

� Click on Options >Counter History  from an SM-1 module faceplate.

Calibration History  (contd)

Counter History
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With the window open, click on an SM-1 module’s tab to view its counter
history.

NOTE:  A count total will not appear until the counter has been reset to
zero.

Counter Reset

Security Level Required: Operator

To reset the counter, click on the Reset Counter  button.

NOTE:  The counter will automatically reset if the SM-1 module is
powered off.
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Graphs show system performance and events.  They can be scaled and
printed as desired.

Graph Setup

Security Level Required: Supervisor

To set up graphing:

1. Click on Tools >Options .  Click on the Data Log  tab.

2. Make sure Data Logging is Enabled .

3. Set the maximum number of points per page (Graph Max Points Per
Page) by clicking on the  or  arrows in the Points field or
moving the slider bar under the field.  Use the slider bar to change the
value in large increments; use the arrows to change the value in small
increments.

NOTE:  The data logging rate affects the time scale for a graph page.
For example, if you have points set at 120 and the interval set at
30 seconds, each page will display 60 minutes of data (120 points x
30 seconds = 3600 seconds ÷ 60 seconds per minute = 60 minutes).

4. Set the maximum number days to store graph data (Graph Data
Storage ) by clicking on the  or  arrows in the Max Number of
Days Stored field.

Graphs
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Viewing and Printing Graphs

Security Level Required: No Operator

NOTE:  Data logging must be enabled for the OI to create graphs.

To view graphs, do one of the following:

� Click on the Graphs  button on the Group Functions button bar.

� Click on Options >Graphs  from an SM-1 module faceplate.

Select Base Pressure , Delta Pressure , or Base/Fire Pressure .

NOTE:  You can view graphs for any SM-1 module by clicking on the
module’s tab at the top of the graph window.

Graph Types

Three types of graphs are available:

Base Pressure    Base pressure over time, with high and low pressure
alarm bands, and high and low pressure alarm faults.

Delta Pressure    Pressure drop from base over time, with high and low
warning and alarm bands, and high and low flow warning and alarm
faults.

Base/Fire Pressure    Base and fire pressure over time.

To display the desired graph type, click on one of the radio buttons  under
Select Graph Type .

The legend under the graph shows the color codes used for pressures
and events (warnings, alarms, and calibrations).
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Auto Scale

The Auto Scale feature scales the vertical axis of the graph (pressure)
for better readability.  To turn auto scaling off, click on the Auto Scale
check box to clear the checkmark.

Auto Scroll/Page

The Auto Scroll/Page feature automatically scrolls the displayed page
as new data is graphed.  To stop auto scrolling, click on the Auto
Scroll/Page  check box to clear the checkmark.

Dates and Pages

When you open the Graph  window, it displays the last page of a graph of
the current day’s data.  To display other pages or graphs for other days,
do one of the following:

� To display other pages of the graph for the same day, click on the
First , Prev, Next , or Last  buttons at the bottom of the graph.  If one
or more of these buttons are grayed out, no additional pages are
available.

� To display graphs for a specific day, click on the  arrow in the Date
field under Select Date for Graph .  Scroll through the list until you
find the date you want and click on it.

� To scroll through the graphs for previous or later dates, click on the
or  buttons at the bottom of the graph.  If one or both of these buttons
are grayed out, no graph is available for previous or later dates.

NOTE:  Graph data is only stored for a user-configurable number of
days.  Refer to Graph Setup.

Printing

To print a graph, click on the Print  button.  The PC must be connected to
a printer, and the printer must be set up in Windows.
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This section covers both the SM-1 module hardware tests and
diagnostics as well as spray system troubleshooting using the fault
messages.

Security Level Required:  No Operator

The hardware tests check the functioning of the SM-1 module warning
and alarm LEDs and relays.  To run a hardware test:

1. Click on Options >Setup on the module faceplate.  Click on the
Hardware Test tab.

2. Click on the Fault LEDS button.  Each click of this button toggles a
LED.  Click until both LED fields display ON.  Make sure the LEDs on
the SM-1 module are lit (depending on the Failsafe status setting).

3. Click on the Fault Relays  button.  Each click of this button toggles a
relay.  Click until both Relay  fields display ON.  Make sure the relays
are opening or closing (depending on the Failsafe Status  setting)
properly.

NOTE:  The LED fields must display ON before you can turn on the
relays.

12.Troubleshooting

Hardware Tests
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Security Level Required: No Operator

The Diagnostics  window checks the timer signal to the SM-1 module
and returns values for:

� Signal duration in milliseconds
� Cans per second
� Cans per minute

To view these values:

1. Click on Options >Setup on the module faceplate.  Click on the
Diagnostics tab.

2. Click on the Timer Input  button.  The values will appear in the fields
after a brief pause.

If a fault occurs, a Fault Indicator Popup  (if enabled) appears in the
center of the screen.  The faceplate bars of the affected SM-1 module(s)
change from green to yellow (warnings) or to red (alarms).  The faceplate
fault bar text changes to Warning or Alarm .  On the SM-1 module
affected, the yellow warning LED or the red alarm LED lights.  If the
warning or alarm fault relay is enabled, it is activated.

NOTE:  Fault Status  must be set to On for a fault to generate a warning
or alarm.

Timer Diagnostics

Faults
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Fault History

The Fault History window allows you to

� view the current fault status; the fault message; the date and time it
occurred; the base, fire, and delta pressures at the time of the fault;
and Fault Help for the current fault.

� reset the current fault for a module, all current faults for a module, or
all current faults for all modules.

Fault Status

Security Level Required: No Operator

Clicking on the Fault Status button on the taskbar opens a window (see
below) that you can use to monitor the status on all SM-1 modules, no
matter what group the main window is displaying.  If a fault should occur,
the green bullets will change color: yellow for warnings, red for alarms.

Security Level Required:  No Operator

Use one of the following methods to open the Fault History  window:

� Click on the Faults  button on the Group Functions button bar, then
click on the module’s tab.

� Click on the fault bar on the module’s faceplate.
� Click on Options >Faults  on the module’s faceplate.

Viewing and Resetting Faults
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Viewing Faults

� To view the Current Fault and History  for a module, click on the
module’s tab at the top of the window.  If more than one fault is
current (not reset), the first fault that occurred is shown.

� To view a new fault if one occurs while the Fault History  window is
open, click on the Refresh Faults button.

� To view only the faults that have occurred since the last calibration,
click on the Faults since last calibration only checkbox, then click
on the Refresh Faults button.

� To list the faults by fault type, click on the Summarize by fault type
checkbox, then click on the Refresh Faults button.

� To limit the types of faults shown in the History  list, uncheck the
faults you do not want listed by clicking on the check boxes in the
Select SM1 Alarms  and Select SM1 Warnings  lists, then click on
the Refresh History  button.

Resetting Faults

NOTE:  Correct the condition that caused the fault before resetting the
fault.  If you do not, the fault will re-occur.

� To reset the Current Fault, click on the Reset Fault  button.

� To reset all current faults for a module if more than one fault is
current, click on the Reset All Faults This Module button.

� To reset all current faults for all modules, click on the Reset All
Faults All Modules  button.
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To view a list of possible causes of the current fault, open the Fault
History  window and click on the Fault Help button.  This will open the
help topic specific to the current fault.  Possible causes for the fault are
provided, along with ways to correct the fault.

Problem Possible Cause Corrective Action

Low Flow Alarm

Pressure did not drop below
low flow alarm band setting

Spray gun nozzle clogged Remove and clean nozzle.  Replace if
necessary.  Recalibrate module after
replacing nozzle.low flow alarm band setting

when spray gun fired.
Spray gun valve did not open, or
opened only partially

Make sure gun is getting trigger signal
and coil is functioning properly.
Disassemble and clean gun.  Replace
worn parts.

CO-plate orifice or O-ring worn or
installed incorrectly, allowing too high
a fluid flow

Remove CO-plate and check O-ring.
Replace O-ring if damaged.  Replace
CO-plate if worn.

Low Flow Warning

Pressure did not drop below
low flow warning band setting

Spray gun nozzle clogged Remove and clean nozzle.  Replace if
necessary.  Recalibrate module after
replacing nozzle.low flow warning band setting

when spray gun fired.
Regulated system pressure too low Reset pressure to calibrated pressure.

Spray gun valve did not open, or
opened only partially

Make sure gun is getting signal and coil
is functioning properly.  Disassemble
and clean gun.  Replace worn parts.

Clogged fluid return system Clean or replace fixed orifice.  Clean
and flush devices and fluid lines in
return system.

CO-plate orifice or O-ring worn or
installed incorrectly, allowing too
much fluid to flow to nozzle

Remove CO-plate and check O-ring.
Replace O-ring if damaged.  Replace
CO-plate if worn.

High Flow Alarm

Pressure dropped below high
flow alarm band setting when
spray gun fired.

Spray gun nozzle worn, loose, or
wrong size

Remove and clean nozzle.  If worn,
replace.  Re-install correctly.
Recalibrate module after replacing
nozzle.s ray gun fired.

CO-plate clogged Remove CO-plate and clean.  Replace if
necessary.

Blocked fluid supply to spray gun Clean or replace fluid filter screens,
flush heater and fluid lines.

Pump output too low Increase pump output.  Check fluid
supply to pump.

Spray gun defective Disassemble and clean spray gun.
Replace parts as necessary.

Fault Help
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Problem Corrective ActionPossible Cause

High Flow Warning

Pressure dropped below high
flow warning band setting
when spray gun fired.

Spray gun nozzle worn, loose, or
wrong size

Remove and clean nozzle.  If worn,
replace.  Re-install correctly.
Recalibrate module after replacing
nozzle.when s ray gun fired.

CO-plate clogged or wrong size Remove CO-plate and clean.  Replace if
necessary.

Regulated system pressure too high Reset pressure to calibrated pressure.

Air in fluid system Purge air from fluid system.

Defective spray gun Disassemble and clean spray gun.
Replace parts as necessary.

Low Pressure Alarm

Static base pressure has
fallen 50 psi or more below
base pressure established

Regulated system fluid pressure too
low

Reset pressure to calibrated pressure,
or recalibrate module at new pressure.
Make sure product quality is acceptable
at new pressure.base ressure established

during calibration.  (Your
SM-1 modules may be
programmed for a different

Blockage in supply upstream from
spray gun

Clean or replace fluid filter screens,
clean heater, flush fluid lines.rogrammed for a different

low pressure alarm setting.) Air in fluid system Purge air from system.

Fixed orifice in fluid system worn or
wrong size

Replace fixed orifice or install correctly
sized orifice.

Leak in fluid system Fix leak.

Pump output too low Increase pump output. Check fluid
supply to pump.

High Pressure Alarm

Static base pressure has
risen 50 psi or more above
base pressure established

Regulated system fluid pressure too
high

Reset pressure to calibrated pressure,
or recalibrate module at new pressure.
Make sure product quality is acceptable
at new pressure.base ressure established

during calibration.  (Your
SM-1 modules may be
programmed for a different
high pressure alarm setting.)

Clogged fluid return system Clean or replace fixed orifice.  Clean
and flush downstream devices and fluid
lines.high ressure alarm setting.)

Leak in fluid system Fix leak.

Pump output too high Decrease pump output.

Duration Too Short Warning

Timer turns off before spray

Short or open in electrical
connections

Check wiring between timer, spray gun,
and SM-1 module.Timer turns off before s ray

gun completes a minimum
spray cycle. Timer settings incorrect Increase spray time above minimum.s ray cycle.

Spray gun opening too slow Make sure correct spray gun driver/timer
is used.  Disassemble and clean spray
gun.  Replace worn parts.
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Problem Corrective ActionPossible Cause

Cycle Rate Too Fast
Warning

Timer turns on before spray
gun can complete a minimum
delay cycle.  Spray gun off

Spray duration too long Reduce spray duration, by using nozzle
with higher flow rate or increasing base
pressure.  Recalibrate after changing
nozzle or base pressure.

delay cycle.  S ray gun off
time is less than the minimum
requirement of 15
milliseconds.

Short or open in electrical
connections

Check wiring between timer, spray gun,
and SM-1 module.

Gun Open Slow Warning

Fire pressure does not fall
below a preset percentage of

Spray gun nozzle clogged Remove and clean nozzle.  Replace if
necessary.  Recalibrate module after
replacing nozzle.below a reset ercentage of

the calibrated pressure drop
in the time period set in Gun
On Time fault setting.

CO-plate missing or worn, or O-ring
leaking

Check CO-plate and gasket.  Install
CO-plate or replace worn CO-plate.
Replace gasket if necessary.

Defective spray gun Disassemble and clean spray gun.
Replace parts as necessary.

Timer/driver defective or incorrect Check timer/driver output.  Make sure
voltage and amperage are adequate to
operate spray gun.

Gun Close Slow Warning

Base pressure does not rise
above a preset percentage of
calibrated base pressure in

Defective spray gun or solenoid valve Disassemble and clean spray gun.
Replace parts as necessary.  If using an
air-operated spray gun, make sure the
solenoid valve exhaust port is clear.calibrated base ressure in

the time period set in Gun Off
Time fault setting. Timer/driver defective Check timer/driver output.  Make sure

voltage and amperage are adequate to
operate spray gun.

Electrical/Mechanical Noise
Warning

Electrical or mechanical noise
in the spray system is
affecting the SM-1 spray
monitor.

Pressure transducer malfunction Check pressure transducer wiring.
Make sure twisted pair wiring is
connected properly.  Check for correct
voltage on excitation circuit.  Refer to
Troubleshooting in the SM-1 manual.
Replace pressure transducer if
necessary.

Electrical connections shorted, loose,
or incorrect; interference from other
power sources or wires

Check all CanWorks system electrical
connections.  Check and relocate
possible sources of interference.

Fluid supply system Make sure vibrations in the fluid supply
system are dampened.  Minimize
pressure fluctuations.
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Error codes are written to the exported data files.

Error Code Error Level Error Text

0 None None

1 Warning Elec/Mech Noise

2 Warning Gun Close Slow

3 Warning Gun Open Slow

4 Warning Duration Too Short

5 Warning Cycle Rate Too Fast

6 Warning High Flow

7 Warning Low Flow

8 Alarm High Pressure

9 Alarm Low Pressure

10 Alarm High Flow

11 Alarm Low Flow

12 Alarm Internal Error 01

13 Alarm Internal Error 02

14 Alarm Internal Communication Error

15 and above Unknown Unknown

Error Codes
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This section lists the CanWorks system and PC requirements for the OI.

The following table lists the CanWorks Operator Interface Tracking PLUS
system requirements.

Minimum CanWorks
System Hardware

1 CanWorks Display Module (UI-1)

1 CanWorks Spray Monitor I (SM-1)

1 network adapter (SLTA-10 serial adapter)

CanWorks Operator Interface Tracking PLUS software

NOTE: The CanWorks OI does not support CanWorks Spray Monitor II (SM-2)
modules.

Maximum CanWorks
System Hardware

6 CanWorks Display Modules (UI-1)

24 CanWorks Spray Monitor I (SM-1) modules

1 network adapter (SLTA-10 serial adapter)

CanWorks Operator Interface Tracking PLUS software

NOTE: The CanWorks OI supports only one 78Kbps network interface device.
Therefore, all SM-1 modules monitored and controlled by the OI must be on the
same network.

CanWorks Network
Connections

Power and network wiring must be installed correctly.  Network wiring must be
connected in a daisy chain configuration and terminated on each end.  The best
practice is to terminate the network at the UI-1 module and at the last SM-1
module, connecting the OI network adapter in the middle.  Refer to your UI-1 and
SM-1 manuals for wiring and termination instructions, and to the network card or
adapter manual for connection instructions.

NOTE: If you connect the network adapter to either end of the CanWorks
network, you must terminate the adapter by installing a 121 ohm, 1%, 1/8 watt
metal film resistor across the network wiring terminals.

Required SM-1 Module
Version

All SM-1modules on the network must be at version NV05.06 or higher and
PV05.00 or higher.  Use the Test screen on the UI-1 display module to check the
version numbers before installing the software.

Data Logging
Requirements

Date and time must be set correctly on the UI-1 display module.  Refer to the
CanWorks Display Module manual for instructions.

13.Specifications

CanWorks System
Requirements
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The following table lists the PC hardware and operating system
requirements.

Operating System Windows 98, Windows NT 4 (Service Pack 4), Windows 2000

Processor Windows 98 and NT 4: Pentium 233MMX with 512 KB cache
Windows 2000: Pentium II 450MMX with 512 KB cache

RAM Windows 98: 32 MB
Windows NT4.0 and 2000: 64 MB

Video SVGA, with 2 MB memory

Hard Drive 2 GB

Removable Media CD-ROM drive

Monitor 15-in. color, SVGA

Keyboard 101 key AT

Mouse Two-button serial or bus

Network Interface Device Echelon SLTA-10 serial adapter and drivers.

NOTE: Adapter drivers must be installed and configured properly installing and
running the OI.

Display Settings Colors:  High Color (16 bit)

Resolution:  1024 x 768

Font Size: Small Fonts

NOTE: To set your display, double-click on the Display  icon in the Windows
Control Panel or right-click on the desktop and select Properties .  Click on the
Settings  tab.  Click on the Advanced button to set fonts.

Minimum PC Requirements
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