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Introduction 
The Nordson CanWorks Operator Interface Tracking PLUS software is a PC-based graphical 
user interface for Nordson CanWorks SM-2 spray monitor modules. It can support up to 24 SM-2 
modules and 6 UI-1 display modules on a single network. Use the Operator Interface (OI) to 
configure SM-2 modules, set fault warning and alarm levels, monitor system operation, and 
collect data for statistical process control (SPC) and maintenance scheduling. 

The OI only supports CanWorks systems using SM-2 spray monitors. At least one UI-1display 
module must be present on the network in order for the CanWorks system to operate properly, 
since UI-1 display modules contain the system memory used to retain spray monitor configuration 
settings, plus the clock used to time and date stamp faults. When the system is powered up, the 
configuration settings are downloaded to the spray monitors from the UI-1 memory. 

Comments and suggestions are welcomed. Please inform Nordson Corporation of any program 
abnormalities; they will be logged into our defect tracking system. 

Using Help 
This help system can be accessed by 

• clicking on Help>Help Topics 

• pressing the [F1] key 

• clicking on the Fault Help button on the Fault History window 

The [F1] key opens help on the topic most likely to apply to the currently open window or dialog 
box. The Fault Help button opens the help topic specific to the current fault. 

Setup 
Before you use the CanWorks system for regular production, you must set up the OI and the SM-
2 modules. Refer to OI and SM-2 Setup for instructions and procedures. 
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OI Components 
The OI�s main screen consists of a  

• menu bar, tool bar, and group tabs at the top of the screen,  

• a tab window,  

• SM-2 module faceplates, 

• and a status bar at the bottom. 

Menu Bar 
The menu bar has three menus: File, Tools, and Help.  When you click on a menu, it drops down 
and lists the selections available. If a selection is gray, it is not available until you log on with the 
proper security level. Clicking on the selections opens windows that provide access to OI 
functions. 

Tool Bar 
The tool bar has a series of buttons on it: Log On/Off, Fault Status, Faults, Copy 
Configuration, and Graphs. Clicking on the buttons opens windows that allow you to view 
performance or operation data for the SM-2 modules, or copy a configuration from one module to 
another. If a selection is gray, it is not available until you log on with the proper security level. 

Group Tabs 
When you create a group of modules, a tab is created for the group. Clicking on a group tab 
opens the group window. The All Modules group is always present and contains all the SM-2 
modules on the network. 

Group Windows 
Each group window contains faceplates for the SM-2 modules in that group. Faceplates can be 
tiled in the window, or dragged and dropped to any location in the window. 

Faceplates 
Each faceplate represents one SM-2 module. They allow the operator to visually monitor system 
operation. The faceplates consist of a label bar at the top; an animated picture of the operating 
status of the module; a fault status bar; data fields that display actual base, fire, and delta (psi 
change between base and fire) pressures along with expected fire pressure; and an Options 
button.  

The label bar, fault bar, and Options buttons change color to indicate operation status. They are 

• green during normal operation 

• yellow when a warning occurs 

• red when an alarm occurs 
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Status Bar 
The status bar contains OI messages and buttons.  From left to right, they are: 

• CanWorks logo 

• User name 

• Fault status message (appears only if a fault occurs) 

• Online/Offline indicator 

• Date and time 

NOTE: The OI is offline when it is not communicating with any SM-2 modules. The Offline 
indicator is red. 
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Known Issues 
OI Loading Time  
The OI may take over a minute to load on Windows 2000 systems that use MacAfee VirusScan 
software. To speed up the loading time, remove the INI files from the list of files to scan: 

1. Right mouse click on the VirusScan shield located in the system tray at the bottom of the 
screen. 

2. Select Properties>System Scan. 

3. Click on Extensions under What to Scan. 

4. Select INI from the Program File Extensions list. 

5. Click on Delete, then OK. 

6. Click on OK to save the changes and exit System Scan Properties. 

HP LaserJet Monochrome Printer Driver  
Windows NT and 2000 Users − If colored text and lines on graphs are not printing on HP 
LaserJet monochrome printers, install a new version of the HP printer driver. Contact Hewlett 
Packard at www.hp.com. 

Screen Refresh Time  

Screen Refresh Time 
The number of SM-2 modules connected to the network affects the screen refresh time. No data 
is lost during screen refreshes. 

As more modules are connected, the screen refresh time increases as follows: 

 

Number of  
SM-2 Modules 

Screen Refresh Time 
(Seconds) 

3 2 

6 8 

9 16 

12 20 

15 22 

18 25 

21 28 

24 31 
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Security Administration 
Security Levels 
Security Level Required: Supervisor 

Security levels are assigned to users when they are added to the OI. The security level assigned 
to a user determines the OI functions the user can access: 

 

Security Level Functions 

No Operator Can view all data, plus can reset faults. 

Operator Has all the privileges of No Operator, plus the ability to 
change spray monitor settings. 

Supervisor Has all the privileges of an Operator, plus the ability to exit 
the OI, group SM-2 modules, change system options, 
configure data logging parameters, and perform security 
administration (add, modify, and delete users). 

 

Initial Log On 
When the OI is loaded, it defaults to the No Operator security level.  Only routine CanWorks 
system monitoring and fault reset functions are available at this security level.  To perform all 
other functions the user must log on to the OI as an Operator or Supervisor.  Users must be set 
up by a Supervisor and given a security level and password. 

When the OI is installed, a default user is created with supervisor-level access.  Log on using the 
following user name and password to gain access to the Security Administration dialog box. 

User Name: Supervisor 
Password: super 

NOTE: User names and passwords are not case-sensitive. 

To log on as the default user Supervisor: 

1. Click on the Log On button at the top of the screen or Tools>Log On. The Login dialog box 
appears. 

2. Click on the  arrow in the User Name field and select Supervisor from the drop-down list. 

3. Press the [Tab] key to move the cursor to the Password field, or click in the field. 

4. Type  super  in the Password field. 

5. Click on OK. The logged-on user name appears on the status bar at the bottom of the 
runtime screen. 
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6. Click on Tools>Add/Remove Users to add users and assign them security levels and 
passwords.  Make sure at least one user is assigned supervisor-level access.  Record all 
user passwords.  When finished setting up users, delete the default user, if you want to 
maintain security. 

NOTE: Users are automatically logged out when the log on timeout period expires.  The default 
timeout period is 10 minutes. Only personnel with a Supervisor security level can change the 
timeout period or disable the timeout. 

Logon Timeout 
Security Level Required: Supervisor 

Users are automatically logged out when the logon timeout period expires.  The default timeout 
period is 10 minutes. Personnel with a Supervisor security level can either change the timeout 
period or disable the timeout. 

1. Click on Tools>Options>Security. 

2. Either Disable or Enable the Logon Timeout function. 

3. If Enable was selected, 

a. Select the Log On Timeout Units. 

b. Select the Log On Timeout Duration value. 

4. Click on OK to save the settings and close the Options window. 

Logging On 
1. Click on the Log On button at the top of the screen, or on Tools>Log On.  The Login dialog 

box appears. 

2. Click on the  arrow in the User Name field and select your user name from the drop-down 
list. 

3. Click in the Password field and type in your password. 

NOTE: User names and passwords are not case-sensitive. 

4. Click on OK.  The Login dialog box disappears and your user name appears on the status 
bar.  The Log On button on the tool bar changes to a Log Off button. 

NOTE: Users are automatically logged out when the log on timeout period expires.  The default 
timeout period is 10 minutes. Only personnel with a Supervisor security level can change the 
timeout period or disable the timeout. 

Adding a User 
Security Level Required: Supervisor 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the User Information tab. 

NOTE: User names and passwords are not case-sensitive. 

3. In the User Name field, type in a user name. 
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4. Click on the  arrow in the Level field and select the desired security level for the user. 

5. In the Password field, type in a password. 

6. In the Confirm Password field, type in the password again. 

7. Click on the Add New User button. The new user is added to the OI user list. 

8. To make sure you correctly entered the user, click on the  arrow in the User field and 
select the user name you just added. The security level you selected appears in the field 
below the User field. 

NOTE: Make sure at least one user is assigned supervisor-level access. Record all user 
passwords. 

Deleting a User 
Security Level Required: Supervisor 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the User Information tab. 

3. Click on the  arrow in the User field and select the user name. 

4. Click on the Delete User button. 

5. Click on Yes to delete, No to cancel. 

Modifying User Security 
Security Level Required: Supervisor 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the User Information tab. 

3. Click on the  arrow in the User field and select the user name. The security level for the 
user appears in the field below the User field. 

Changing Security Levels 
1. Click on the  arrow in the New Level field and select the new security level. 

2. Click on the Update Level button. 

Changing Passwords 
1. Type a new password in the New Password field. Passwords are not case-sensitive. 

2. Type the new password in the Confirm Password field. 

3. Click on the Update Password button. 

NOTE: Save your user profile when you are done modifying users. Click here to learn how to do 
this. 
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Saving and Restoring User Profiles 
Security Level Required: Supervisor 

You can save and restore user profiles. When you save a user profile, the OI creates a file that 
contains all current user names, assigned security levels, and passwords. 

Accessing the Security Administration Form 
1. Click on Tools>Add/Remove Users. 

2. Click on the User Information tab. 

Saving the User Profile 
CAUTION: If you save the user profile to a drive or directory where an existing profile file is 
located, the new file automatically overwrites the old file. 

1. Click on the Copy button. The Select Folder to Copy To dialog box appears. 

2. Use the navigation buttons and fields to select a drive and/or folder to save the profile file in. 
Any drive your PC can write to can be used. 

3. Click on Open.  A file named  ndsnPW.npw  is saved. 

Restoring the User Profile 
CAUTION: When you restore a user profile file, you overwrite the current user profile. 

1. Click on the Restore button. The Get File to Restore dialog box appears. 

2. Use the navigation buttons and fields to select the drive and/or directory on which the profile 
file is stored. Profile files are named ndsnPW.npw. 

3. Click on Open. The user profiles are restored to the OI. 

NOTE: If a user forgets their password, you can give them a new password by modifying their 
security. 

Viewing the Log File 
Security Level Required: Supervisor 

The log file records the date, time, user name, security level, and transaction type for every 
action that affects system security. 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the Log File tab. 

Exporting the Log File 
Security Level Required: Supervisor 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the Log File tab. 

3. Click on the Copy button. 
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4. Select a drive and/or directory. Any drive accessible to your PC can be used. 

5. Click on Open.  A file named  ndsnSLog.dat  is saved. This file can be imported into a 
spreadsheet or database program. 

Clearing the Log File 
Security Level Required: Supervisor 

1. Click on Tools>Add/Remove Users to open the Security Administration Form. 

2. Click on the Log File tab. 

3. Click on the Clear button. All records in the current log file are deleted. 

Logging Off 
When you log off the OI, it reverts to No Operator and continues to run. To log off the OI do one 
of the following: 

• Click on the Log Off button on the status bar. 

• Click on Tools>Log Off. 

When no user is logged on, No Operator appears on the taskbar. 

To exit the OI, you must log on with supervisor-level access. 

Exiting the OI 
Security Level Required: Supervisor 

You must be logged on with supervisor-level access to exit the OI. Exiting the OI does not affect 
CanWorks system operation. However, no data is logged while the OI is shut down. 

To exit the OI click on File>Exit. The OI shuts down and returns you to the Windows desktop. 
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OI and SM-2 Setup 
Setup Procedures 
Follow these procedures to setup and configure the OI and the SM-2 modules on the network: 

1. Set the time and date on the UI-1 (CanWorks Display Module). Refer to the CanWorks 
Display Module manual for instructions. When finished, return the UI-1 display to a runtime 
screen. 

NOTE: The UI-1 display must ALWAYS be set on a runtime screen while using the CanWorks OI. 
If you use the UI-1 display module to calibrate or configure an SM-2 module, reset the UI-1 
display to a runtime screen when done. If you leave the display on a configuration screen and 
then attempt to configure or calibrate that SM-2 module from the OI, you will get a Module is 
Busy error message. 

2. Log on to the OI with supervisor-level access. 

3. Set the OI Network Address and Device Name. 

4. Set up the OI: 
a. Create a Main Screen Title. 
b. Set the Time and Date Formats. 
c. Enable or disable the Fault Indicator Popup. 

5. Set up data logging: 
a. Enable or disable Data Logging. 
b. Set the Data Logging Rate. 
c. Enable or disable Auto Export. 
d. Set a destination for exported data files. 

6. Create SM-2 module groups, if desired. 

7. Set up the SM-2 modules: 

NOTE: You can set up one module, then copy its configuration to any or all other modules on 
the network. 
a. Assign each module a Label. 
b. Set the Smoothing time. 
c. Set Failsafe Status. 
d. Set the Transducer Range. 
e. Set the Arm Delay time. 
f. Enter the Pressure Setting. 

8. Set up Faults for each module: 
a. Set the Low and High Flow Fault Bands. 
b. Set the Fault Status. 
c. Set the Relay Status. 
d. Set the Tolerance. 
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OI Setup 
Creating a Main Screen Title 
Security Level Required: Supervisor 

The main screen title is displayed at the top left of the OI window, in the title bar. 

1. Click on Tools>Options. Click on the Display tab. 

2. Type a new name in the Title field. 

3. Click on OK. The new name appears in the main screen title bar. 

Setting Time and Date Formats 
Security Level Required: Supervisor 

The time and date formats are used in the Fault History window. Time can be displayed in 12-
hour or 24-hour format. Dates can be displayed as Month/Day/Year (MM/DD/YYYY) or as Day-
Month-Year (DD-MM-YYYY). 

1. Click on Tools>Options. Click on the Display tab. 

2. To change the time format, click on the  arrow in the Time Format field. Select the desired 
format. 

3. To change the date format, click on the  arrow in the Date Format field. Select the desired 
format. 

4. Click on OK to accept the settings and close the Options window. 

Setting the Fault Indicator Popup Status 
Security Level Required: Supervisor 

The fault indicator popup appears in the center of the main screen when the OI detects a fault. 
The popup flashes between red and yellow to attract attention. 

Default: Enabled 

1. To disable or enable the fault indicator popup, click on Tools>Options. Click on the Display 
tab. 

2. Click on the Fault Indicator Popup Enabled or Disabled radio button . When selected, a 
black dot  appears in the center of the radio button. 

3. Click on OK to accept the settings and close the Options window. 
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Network Configuration 
Security Level Required: Supervisor 

Network configuration consists of choosing the network adapter device name and assigning it a 
unique network address. 

Device Name 
When configuring the OI you must select the device name of the network adapter so that the OI 
will use it to communicate with the CanWorks network. 

1. Click on Tools>Options. Click on the Display tab. 

2. Click on the  arrow in the Device Name field and choose the device name of the network 
adapter. Depending upon the operating system, if you are using an SLTA-10 serial adapter 
the device name is either SLTALON1 or LON1. 

Network Address 
Each device on the CanWorks network must have a unique network address. The network 
address is a number from 0 to 31. You should keep a record of the network addresses for all 
devices on the network. Blank record sheets are provided in both the UI-1 and SM-2 manuals. 

The default network address for the OI is 31.  To change the network address for the OI follow 
these steps: 

1. Click on Tools>Options. Click on the Display tab.  

2. Click on the  or  arrows in the OI Address field to increase or decrease the address 
number. 

3. Click on OK to accept the settings and close the Options window. 

Network Termination 
The network must be connected in a "daisy chain" configuration and be properly terminated at 
each end. The default state of the network termination switch is ON for the UI-1 display modules 
and OFF for the SM-2 modules.   

The OI network adapter does not have a network termination switch: its default state is OFF.  If 
the OI network adapter must be at the physical end of the network then you must install a 121 
ohm 1% ¼ watt resistor across the network wiring at the adapter connector. 

Data Logging Setup 
About Data Logging 
Security Level Required: Supervisor 

While the OI is running, it can record operating and fault data for all of the SM-2 modules on the 
network. It stores this data in log files, creating a file each day for each module. This data is also 
used for the OI's graphing function. 

The data can be automatically or manually exported to Comma Separated Variable (CSV) files. 
The CSV files can be imported into spreadsheets or databases for statistical analysis. 

If you want the OI to log data, you must enable data logging. If you want to export the data to 
CSV files, enable Auto Export or manually export the data. 
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Clock Synchronization 
As operating data is logged, it is time and date stamped by the OI, using the PC clock. As faults 
occur they are time and date stamped by the UI-1 clock. 

To avoid losing fault data, make sure the PC and UI-1 clocks are synchronized.  The OI only logs 
faults that occur after it is started. If the UI-1 clock is an hour behind the PC clock, then for the 
first hour of OI operation any faults that occur will not be logged, since to the OI the faults 
occurred before it started. 

Refer to the CanWorks Display Module manual for instructions on how to set the date and time 
on the UI-1. Use Date/Time on the Windows Control Panel to set the PC clock. 

Data Log File Names 
Each log file contains information from one SM-2 module, for one day. The file naming convention 
is 
 
n m_yyyymmdd.csv 
 
where n is the network number, m is the module number, yyyy is the year, mm the month, and dd 
the day. 

For example, the log file created on June 13, 2001 for Network 1, Gun 1, is named: 

1 1_20010613.CSV 

At midnight (12 or 24 hour mode) a new file is created for the module with the file name: 

1 1_20010614.CSV 

Data Log File Contents 
The data logged includes: 
 

Data Log File Contents 

Data Description 

Log Date Date data written to the log file, from the PC clock. The log 
file is closed at midnight. 

Log Time Time data written to the log file, from the PC clock. The log 
file is closed at midnight. 

Poll/Err Date Date data polled, from the PC clock, or date fault occurred 
(Error Code is any number other than zero), from the UI-1 
clock. 

Poll/Err Time Time data polled, from the PC clock, or time fault occurred 
(Error Code is any number other than zero), from the UI-1 
clock. 

Base Pressure Pressure measured by the transducer when the gun is not 
spraying. 
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Data Log File Contents 

Data Description 

Depending upon application: 
Fire Pressure 
or 
Delta Pressure 

 
Pressure measured by the transducer when the gun is 
spraying, or drop in pressure from base when guns fires. If a 
fault occurs the fire or delta pressure is logged into the SM-2 
module�s fault history record. 

Error Level None, Warning, or Alarm. 

Reserved Not used; always 0. 

Depending upon application: 

Expected Fire Pressure 
or 
Expected Delta Pressure 

 

Fire pressure setting 
or 
Delta pressure setting 

Old/New Base Pressure 1 = new pressure 

0 = old pressure 

NOTE:  The graph does not plot old pressures. 

Old/New Fire Pressure 1 = new pressure 

0 = old pressure 

NOTE:  The graph does not plot old pressures. 

Fire Pressure (Flow) Low Alarm 
Band 

Fire pressure that generates Low Flow Alarm. 

Fire Pressure (Flow) Low 
Warning Band 

Fire pressure that generates Low Flow Warning. 

Fire Pressure (Flow) High 
Warning Band 

Fire pressure that generates High Flow Warning. 

Fire Pressure (Flow) High Alarm 
Band 

Fire pressure that generates High Flow Alarm. 

Interval OI network data collection (polling) interval. 

Interval Units Time units for polling interval. 

Label Name given to module during setup. 

Network Network that the module is on. 
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Data Log File Contents 

Data Description 

Module Network address for module. 

Module Type SM-2 

 

Enabling Data Logging 
Security Level Required: Supervisor 

You must enable data logging if you want to view and print graphs or record and export operating 
and fault data to Comma Separated Variable (CSV) files. 

Default is Enabled. 

1. Click on Tools>Options. Click on the Data Log tab. 

2. Click on the Data Logging Enabled or Disabled radio button . When data logging is 
enabled, a black dot  appears in the center of the radio button. 

3. Click on OK to accept the settings and close the Options window. 

Setting Data Logging Rate 
Security Level Required: Supervisor 

Data logging is done at intervals. The interval can be set from 5−59 seconds, 1−59 minutes, or 
1−59 hours. When the interval expires, the last data read from the SM-2 is logged. This setting 
does not affect the OI polling rate, which is not user-configurable, or the recording of faults. All 
faults are recorded, regardless of the data logging rate. 

Default: 30 Seconds 

1. To set the data logging rate, click on Tools>Options. Click on the Data Log tab. 

2. Click on the Seconds, Minutes, or Hours radio button  to select the Units interval. When 
selected, a black dot  appears in the center of the radio button.  

3. Click on the  or  arrows in the Interval field to increase or decrease the interval. 

4. Click on OK to accept the settings and close the Options window. 

Enabling Auto Export 
Security Level Required: Supervisor 

The logged data is automatically exported to a Comma Separated Variable (CSV) file when Auto 
Export is enabled. If it is disabled, no CSV file is created, but the OI continues to log data. The 
logged data can be manually exported by the operator. 

1. To enable or disable Auto Export, click on Tools>Options. Click on the Data Log tab. 

2. Click on the Auto Export Enabled or Disabled radio button . When auto export is 
enabled, a black dot  appears in the center of the radio button. 
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3. Click on OK to accept the settings and close the Options window. 

NOTE:  You must set a destination for the exported data to use Auto Export. The current day�s 
data cannot be exported. 

Setting the Destination for Exported Data 
Security Level Required: Supervisor 

To use Auto Export, you must specify a drive and/or directory (folder) for the data files. Any drive 
or directory that the PC can write to can be used. 

1. Click on Tools>Options. Click on the Data Log tab. 

2. Click on the Browse button. 

NOTE: The Browse button is not enabled unless Auto Export is enabled. 

3. Find the drive and directory on which you want to store the data files. 

4. Select the directory by clicking on it, then click on OK. The path name (drive:\folder) appears 
in the Directory field. 

5. Click on OK to accept the settings and close the Options window. 

Manually Exporting Data 
Security Level Required: Supervisor 

In addition to the Auto Export function, you can manually export data as Comma Separated 
Variable (CSV) files from any SM-2 module at any time, to any drive or directory (folder) your PC 
can write to. 

NOTE: The current day�s data is not available for export until the OI closes the log file and 
creates a new file. This happens at midnight if the OI is running, or the next time you start the OI. 
Active (open) log files have a CDL extension. 

1. To manually export an SM-2 data file click on File>Export. The Export Logged Data dialog 
box appears. 

2. The export destination defaults to the current destination setting. If you want to export the 
data to a different drive or directory, click on the Browse button, select the desired drive and 
directory, and click on OK. The path name (drive:\folder) appears in the Directory field.  

NOTE: If you change your mind after selecting a new destination, click on the Restore 
Default Export Directory button to revert to the current destination setting. 

3. Select the file you want to export from the list in the right-hand window (Select Files To 
Export From Available Data). 

4. Click on the Export Data button. The exported data file appears in the left-hand window, 
along with any previously exported data files in the same drive/directory. 
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SM-2 Module Setup 
Copying Configurations 
Security Level Required: Operator 

To make module setup easier and quicker, you can copy configurations from one module (the 
donor) to another (the recipient). 

NOTE: To copy the configuration of a module in one group to a module in another group, click on 
the All Modules tab before opening the Copy Module Configuration dialog box. 

To copy a configuration: 

1. Click on the All Modules group tab, or, if both the donor and recipient modules are in the 
same group, the specific group tab. 

2. Click on the Copy Configuration button in the button bar. The Copy Module Configuration 
dialog box opens, with the group name in the title bar. 

3. Click on the  arrow in the From field and select the donor module. 

4. Select the recipient modules listed in the To field by clicking on the check boxes to the left of 
the module names. 

5. Click on the Copy button. 

6. Click on the Close button. 

NOTE: Before starting production, you must assign the recipient module a label and set the fault 
status. Faults are disabled on the recipient module. 

7. To finish setting up the recipient modules do the following, from the Options menu on each 
module�s faceplate: 

a. Assign a new label.  

b. Set the fault status.  

Grouping 
Spray Monitor Grouping 
Security Level Required: Supervisor 

When you start the OI, it polls the network and finds all SM-2 modules on the network.  It creates 
an animated faceplate in the All Modules group window for each module it finds. You can create 
groups of SM-2 modules for easier management and monitoring. For example, if your CanWorks 
network connects SM-2 modules installed on two or more production lines, you can create a 
group for each line. The OI creates a tab on the main screen for each group you create. 

1. To access the grouping functions click on Tools>Options. The Options window opens. 

2. Click on the Group tab. 

The Group window includes two lists. The left-hand list shows the existing groups, in the order in 
which their tabs appear on the main screen. The right-hand list shows the modules assigned to 
the currently selected group. The All Modules group is created by the OI and lists all the 
modules detected on the network. The All Modules group can never be deleted or renamed. 
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Creating a Group 
Security Level Required: Supervisor 

1. Click on Tools>Options. Click on the Group tab. 

2. Click on the Add button. The Add Group dialog box appears. 

3. Type a name for the group in the Group Name field, then click on OK. The group you 
created is added to the Groups list. 

Adding a Module to a Group 
Security Level Required: Supervisor 

1. Click on Tools>Options. Click on the Group tab. 

2. Select the All Modules group on the Groups list. 

3. Select the module that you want to add to your group from the Modules list. 

4. Click on the Copy button. The Copy Module dialog box appears. 

5. Click on the  arrow in the To Group field and select the group to which you want to add 
the module. 

6. Click on OK. The module is added to the group. Repeat these steps to add more modules to 
the group.  

7. To view the modules in the group, select the group from the Groups list. 

Deleting a Module from a Group 
Security Level Required: Supervisor 

1. Click on Tools>Options. Click on the Group tab. 

2. Select the group from the Groups list. 

3. Select the module you want to delete from the Modules list. 

4. Click on the Delete button in the Module box. The module is removed from the Modules list. 

Deleting a Group 
Security Level Required: Supervisor 

1. Click on Tools>Options. Click on the Group tab. 

2. Select the group from the Groups list. 

3. Click on the Delete button in the Group box. The group is deleted. 
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Renaming a Group 
Security Level Required: Supervisor 

1. Click on Tools>Options. Click on the Group tab.  

2. Select the group from the Groups list. 

3. Click on the Rename button. The Rename Group dialog box appears. 

4. Type a new name for the group in the New Group Name field. 

5. Click on OK. The group is renamed. 

Changing the Group Tab Order 
Security Level Required: Supervisor 

The order in which groups appear on the Groups list determines the order in which their tabs 
appear on the main screen.  

1. Click on Tools>Options. Click on the Group tab. 

2. Select the group whose tab you want to move. 

3. Click on the Move Up or Move Down button. The group is moved once for each click. 

4. When the group is in the desired position, click on OK. The group tab now appears in the 
position you selected. 

Configuration 
SM-2 Module Labels 
Security Level Required: Operator 

SM-2 module labels appear at the top of the module faceplates and on the tabs for various OI 
windows.  Assign each SM-2 module a unique label to avoid any confusion. 

1. Click on Options>Setup on the module faceplate. Click on the Configuration tab. 

2. Click in the Label field. 

3. Type in a label for the module. 

4. Click on OK to accept the setting and close the Setup window. The label appears in the label 
bar at the top of the faceplate. 
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Smoothing 
Security Level Required: Operator 

Smoothing is the time in milliseconds after the Arm Delay expires that the SM-2 samples the 
signal from the pressure transducer while the gun is spraying.  To select a setting: 

1. Click on Options>Setup on the module faceplate. Click on the Configuration tab. 

2. Click on the  arrow in the Smoothing field to view the settings: 
 

Setting Sample Time (ms) 

None 5 

1 10 

2 20 

3 40 

4 80 

5 160 

 

3. Select the desired setting, then click OK.  The new setting is saved and appears in the 
Smoothing field. 

Failsafe Status 
Security Level Required: Operator 

The default behavior of the warning and alarm LEDs and relays in the SM-2 modules default to 
normally off and normally open (Failsafe Off). You can change their operation to normally on and 
normally closed (Failsafe On). With Failsafe On, the warning and alarm relays stay closed and 
LEDs on the SM-2 module remain on until a fault occurs, when the relays open and the LEDs turn 
off. 

Default: Off 

1. Click on Options>Setup on the module faceplate. Click on the Configuration tab. 

2. Click on the desired Failsafe On or Off radio button . When failsafe is on, a black dot  
appears in the center of the radio button. 

3. Click on OK to accept the setting and close the Setup window. 
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Transducer Range 
Security Level Required: Operator 

Pressure transducers are available in 0−600 psi or 0−1500 psi (0−41 or 0−103 bar) ranges. Each 
transducer includes an external amplifier. The part number of the transducer is stamped on the 
amplifier. 
 

Part 
Number 

Pressure 
Range 

Maximum 
Temperature Range 

771220 0-600 psi 71 °C (160 °F) 

332768 0-600 psi 204 °C (400 °F) 

333055 0-1500 psi 71 °C (160 °F) 

 

For proper SM-2 operation you must select the pressure range of the pressure transducer 
mounted on the spray gun. 

1. Click on Options>Setup on the module faceplate. Click on the Configuration tab. 

2. Click on the desired Transducer Range radio button . When selected, a black dot  
appears in the center of the radio button. 

3. Click on OK to accept the setting and close the Setup window. 

Arm Delay 
Security Level Required: Operator 

Arm Delay 

• is the time in milliseconds that the SM-2 delays sampling the signal from the pressure 
transducer after receiving a gun trigger signal from the timer. 

• prevents electrical noise generated at the beginning of the spray cycle from triggering a false 
warning or alarm. 

• must be in the range of 2 to 2047 milliseconds (ms). 

The valid range for Arm Delay is read from the SM-2 when the OI starts up and scans the 
network for modules. 

To enter an Arm Delay: 

1. Click on Options>Setup on the module faceplate. Click on the Configuration tab. 

2. Click on the Arm Delay, ms field. 

3. Enter a value from 2 to 2047 ms. 

4. Click on OK to save the Arm Delay setting and exit Configuration. 
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Pressure Setting 
Security Level Required: Operator 

There are two pressure setting functions that are based upon your SM-2 firmware version; 
Expected Fire Pressure and Expected Delta Pressure. The function choice depends on your 
application. 

To access these functions: 

1. Click on Options>Setup on the module faceplate. 

2. Click on the Configuration tab. 

Expected Fire Pressure 

1. Start spraying product and adjust the fluid pressure until you obtain the desired results. 

2. Click on  to update the pressure transducer reading.  Two pressures 
appear: 

• The regulated system pressure appears in the Base, psi field. 

• The average firing pressure appears in the Fire, psi field and  is 
enabled.  Click on this button to enter the fire pressure into the Expected Fire Pressure, 
psi field.  The desired fire pressure can also be typed into this field. 

If - - - - appears in this field, the gun is not firing and  is disabled. 

3. Click on OK to save the pressure value and exit Configuration. 

Expected Delta Pressure 

1. Enter the expected delta pressure into the Delta, psi field. 

2. Click on  to enter the delta pressure into the Expected Delta Pressure, 
psi field.  The desired delta pressure can also be typed into this field. 

3. Click on OK to save the pressure value and exit Configuration. 

Fault Setup 
Fault Bands 
Security Level Required: Operator 

Fault Band Description 

The fault band settings allow you to set threshold levels for Warnings and Alarms. Depending 
upon your SM-2 firmware version, 

• a pressure drop less than that expected indicates either a low flow or high-pressure condition, 
which could mean that not enough coating was sprayed. 

• a pressure drop greater than that expected indicates a either high flow or low-pressure 
condition, which could mean that too much coating was sprayed. 
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There are two fault band functions; Expected Fire Pressure Defaults and Expected Delta 
Pressure Defaults. The SM-2 either enables or disables a fault band function based upon your 
application requirements. 

Expected Fire Pressure Defaults 

The following defaults apply if you enter an expected fire pressure setting: 

Low Alarm: - 50 psi 

Low Warning: -25 psi 

High Warning: +25 psi 

High Alarm:  +50 psi 

Expected Delta Pressure Defaults 

Depending upon your SM-2 firmware version, the following defaults apply if you enter a delta 
pressure setting: 

Alarm Band %  50 

Warning Band % 25 

OR 

Low Flow Alarm %  30 

Low Flow Warning % 60 

High Flow Alarm % 150 

Each band is a percentage of the expected pressure drop when the spray gun fires. The 
difference between base and fire pressure is defined as 100%. 

Setting Fault Bands 
1. Click on Options>Setup on the module faceplate. Click on the Fault tab. 

2. Click on the  or  arrows in the Fault Bands fields to increase or decrease the values. 

3. Click on OK to accept the settings and close the Setup window. 

To restore the fault bands to the default settings, click on the Restore Defaults button. 

Setting Fault Status 
Security Level Required: Operator 

Four status settings are available for fault warnings and alarms: 

• Off: Alarms and warnings are disabled 

• On: Alarms and warnings are enabled 

• Alarms Only: Alarms are enabled, warnings are disabled 

• Warnings Only: Warnings are enabled, alarms are disabled 

Default: Off 

1. To set fault status click on Options>Setup on the module faceplate. Click on the Fault tab. 
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2. Click on the desired Status radio button . When selected, a black dot  appears in the 
center of the radio button. 

3. Click on OK to accept the settings and close the Setup window. 

Setting Relay Status 
Security Level Required: Operator 

SM-2 modules have two sets of relays available for use. The relays open or close on warning or 
alarm faults. You can turn the relays on or off. When the relays are off, only the LEDs on the SM-
2 modules and the OI fault indicators alert the operator to a system fault. 

Default: On 

1. To turn the relays on or off click on Options>Setup on the module faceplate. Click on the 
Fault tab. 

2. Click on the Relays On or Off radio button . When selected, a black dot  appears in the 
center of the radio button. 

3. Click on OK to accept the settings and close the Setup window. 

NOTE: Relays can be set to normally open or normally closed by setting the Failsafe Status. 

Setting Fault Tolerance 
Security Level Required: Operator 

Depending upon your SM-2 firmware version, the fault tolerance can be set to increase the 
number of faults that must occur before the SM-2 generates an alarm or warning.  A value of 1 
means that Tolerance function is disabled and the SM-2 handles faults in its typical manner.  A 
value of 2 or higher enables the Tolerance function. 

NOTE:  Some applications do not use the Tolerance function. 

Perform the following: 

1. Click on Options>Setup on the module faceplate. Click on the Fault tab. 

2. Enter a value in the Tolerance field(s). 

3. Click on OK to save the tolerance value and close the Setup window. 
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Operation 
OI Operation 
Startup 
The Echelon SLTALink Manager and CanWorks Operator Interface Tracking PLUS installation 
programs install shortcuts in Windows Startup so that both programs are started when Windows 
starts. The SLTALink Manager MUST be running in order to run the OI. 

NOTE: If you remove the startup icons from Windows Startup, make sure you start the SLTALink 
Manager before starting the OI. If you shut down the SLTALink Manager while the OI is running, 
you must shut down the OI, then restart the SLTALink Manager before restarting the OI. 

Faceplates 
When the OI is started, it polls the network and creates a faceplate for each SM-2 module on the 
network. Each faceplate displays the operating status and operating pressures for the spray gun 
connected to the SM-2 module. 

The faceplates are the equivalent of the runtime screens displayed on the CanWorks UI-1 display 
module. The faceplates can be organized into groups. By clicking on a group tab, you can view all 
the faceplates in a group. If you click on the All Modules tab, you can view the faceplates for all 
SM-2 modules in the system at once. 

An illustration of a faceplate is show below. 

  

Label Bar 
The faceplate label is assigned during
have the same label, each module sh
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Fault Status Bar 
During normal operation, the fault status bar is green and fault status is displayed as Enabled or 
Disabled. If the SM-2 module is turned off, the fault status changes to Offline. 

If a warning fault occurs, the bar changes to yellow and the fault text changes to Warning. If an 
alarm fault occurs, the bar changes to red and the fault text changes to Alarm. Clicking on the 
fault status bar opens the Fault History window. 

Data Window 
The data window shows actual base, fire, delta, and expected pressures, in psi. Delta pressure is 
the pressure drop when the spray gun fires. 

NOTE: The OI polls the SM-2 modules for base and fire pressures at intervals several seconds 
in length, depending on the number of modules on the network. Therefore, the actual base and 
fire pressures are average pressures for the last sample period. 

Options Bar 
Click on the Options bar for a drop-down menu. From this menu you can 

• open the SM-2 module�s Setup window, 

• open the SM-2 module's Fault History window, 

• use Copy Configuration to copy the SM-2 module�s configuration settings to another SM-2 
module,  

• open the SM-2 module�s Graph window. 

Right-clicking anywhere on the faceplate (except the Fault Bar) will also open the drop-down 
menu. 

Faceplate Positions 
You can position faceplates anywhere within a group window either by dragging and dropping or 
by tiling. 

Drag and Drop 
To drag and drop a faceplate, left-click on the faceplate label bar. Hold down the mouse button 
and drag the faceplate. Drop the faceplate in the desired position by releasing the mouse button. 

Tiling 
To tile faceplates, click on Tools>Tile Modules. The faceplates will be arranged automatically 
starting in the upper left corner of the group window. 

Graphs 
Graphs showing base and fire pressures and system events can be displayed at any time while 
production is running. 

Faults 
If a fault occurs during production, the OI will display a fault message and record the fault. Faults 
can be viewed and cleared through the OI. 
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Graphs 
Graph Setup 
Security Level Required: Supervisor 

To set up graphing: 

1. Click on Tools>Options. Click on the Data Log tab. 

2. Make sure Data Logging is Enabled. 

3. Set the maximum number of points per page (Graph Max Points Per Page) by clicking on 
the  or  arrows in the Points field or moving the slider bar under the field. Use the slider 
bar to change the value in large increments, use the arrows to change the value in small 
increments. 

NOTE: The Data Logging Rate affects the time scale for a graph page. For example, if you have 
points set at 120 and the interval set at 30 seconds, each page will display 60 minutes of data 
(120 points x 30 seconds = 3600 seconds ÷ 60 seconds per minute = 60 minutes). 

4. Set the maximum number days to store graph data (Graph Data Storage) by clicking on the 
 or  arrows in the Max Number of Days Stored field. 

Viewing and Printing Graphs 
Security Level Required: No Operator 

NOTE: Data logging must be enabled for the OI to create graphs. 

To view graphs, do one of the following: 

• Click on the Graphs button on the tool bar. 

• Click on Options>Graphs from an SM-2 module faceplate. Select Base Pressure, Delta 
Pressure, or Base/Fire Pressure. 

NOTE: You can view graphs for any SM-2 module by clicking on the module�s tab at the top of 
the graph window. 

Graph Types 
Three types of graphs are available: 

Base Pressure  Base pressure over time. 

Delta Pressure  Pressure drop from base over time, with high and low warning and alarm 
bands and High and Low Flow Warning and Alarm faults. 

Base/Fire Pressure  Base and fire pressure over time, with High and Low Flow Warning and 
Alarm faults. This is the default setting.  

To display the desired graph type, click on one of the radio buttons  under Select Graph Type. 

The legend under the graph shows the color codes used for pressures and events (warnings and 
alarms). 

Left Axis Limits 
Use Select Left Axis Limits, to scale the vertical axis limit values of a graph. There are two 
methods: 
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• Auto Scale−scales the vertical axis values of the graph (pressure) automatically for better 
readability. Click on the Auto Scale checkbox to override the Limits vertical axis values for all 
guns. To revert back to the Limits vertical axis values, click on the Auto Scale checkbox to 
clear the checkmark. 

• Limits−scales the vertical axis of the graph to preset values established by the user. The user 
can also copy a module�s settings to another module, and turn Auto Scale on or off, which 
overrides the Limits vertical axis values for the applicable module. 

NOTE:  When Auto Scale is checked for selected guns on the Limits dialog box, the left axis will 
only be auto-scaled for that particular gun, as long as Auto Scale is OFF on the main Graph 
screen. When you copy a module's settings in Limits, the auto-scale is copied along with the 
minimum and maximum settings to the selected guns. 

Entering Limit Values 

Perform the following to enter limit values: 

1. If necessary, click on the Auto Scale checkbox to clear the checkmark and disable Auto 
Scale. 

2. Click on Limits. The Axis Limits window appears. 

3. Enter values in the Left Axis Minimum and Left Axis Maximum fields. 

4. Click on OK to save the values and exit the Axis Limits window. 

Copying Limit Values 

Perform the following to copy limit values from one module to another: 

1. If necessary, click on the Auto Scale checkbox to clear the checkmark and disable Auto 
Scale. 

2. Click on Limits. The Axis Limits window appears. 

3. From Select Modules, click on the checkbox for the applicable guns. 

4. Enter values in the Left Axis Minimum and Left Axis Maximum fields. 

5. Click on Copy.  The values are copied to the applicable guns. 

6. Click on OK to exit the Axis Limits window. 

Auto Scroll/Page 
The Auto Scroll/Page feature automatically scrolls the displayed page as new data is graphed. 
To stop auto scrolling, click on the Auto Scroll/Page check box to clear the checkmark. 

Dates and Pages 
When you open the Graph window, it displays the last page of a graph of the current day�s data. 
To display other pages or graphs for other days, do one of the following: 

• To display other pages of the graph for the same day, click on the First, Prev, Next, or Last 
buttons at the bottom of the graph. If one or more of these buttons are grayed out, no additional 
pages are available. 

• To display graphs for a specific day, click on the  arrow in the Date field under Select Date 
for Graph. Scroll through the list until you find the date you want and click on it. 
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• To scroll through the graphs for previous or later dates, click on the  or 

 buttons at the bottom of the graph. If one or both of these buttons are grayed out, 
no graph is available for previous or later dates. 

NOTE: Graph data is only stored for a user-configurable number of days. Refer to Graph Setup. 

Printing Graphs 
To print a graph, click on the Print button. The PC must be connected to a printer, and the printer 
must be set up in Windows. 
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Troubleshooting 
SM-2 Chip Versions 
Security Level Required: No Operator 

SM-2 modules use a network chip and a program chip. These chips can be replaced to upgrade 
CanWorks programming and communications. If you call your Nordson representative for 
technical support, you may be asked to provide the version numbers of the chips in your SM-2 
modules. 

1. To view chip versions click on Options>Setup on the module faceplate. Click on the 
Configuration. 

2. The chip version numbers are displayed in the two fields in the upper right corner of the 
window. The N Version is the network chip version; the P Version is the program chip 
version. 

Hardware Tests 
Security Level Required: No Operator 

The hardware tests check the functioning of the SM-2 module warning and alarm LEDs and 
relays. To run a hardware test: 

1. Click on Options>Setup on the module faceplate. Click on the Hardware Test tab. 

2. Click on the Fault LEDS button. Each click of this button toggles an LED. Click until ON 
appears in both LED fields. Make sure the LEDs on the SM-2 module are lit (depending on 
the Failsafe status setting). 

3. Click on the Fault Relays button. Each click of this button toggles a relay. Click until ON 
appears in both Relay fields. Make sure the relays are opening or closing (depending on the 
Failsafe status setting) properly. 

NOTE: ON must appear in both LED fields before you can turn on the relays. 

About Faults 
NOTE: Fault Status must be set to ON for a fault to generate a warning or alarm. 

If a fault occurs, a Fault Indicator Popup (if enabled) appears in the center of the screen. The 
faceplate bars of the affected SM-2 module(s) change from green to yellow (warnings) or to red 
(alarms). The faceplate fault bar text changes to Warning or Alarm. On the SM-2 module 
affected, the yellow warning LED or the red alarm LED lights. If the warning or alarm fault relay 
is enabled, it is activated. 

Fault History 
The Fault History window allows you to  

• view the current fault status; the fault message; the date and time it occurred; the base, fire, 
and delta pressures at the time of the fault; and Fault Help for the current fault. 

• reset the current fault for a module, all current faults for a module, or all current faults for all 
modules. 
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Fault Status 
Security Level Required: No Operator 

 

Clicking on the Fault Status button on the tool bar opens a window (see below) that you can use 
to monitor the status on all SM-2 modules, no matter what group the main window is displaying. If 
a fault should occur, the green bullets will change color: yellow for warnings, red for alarms. 

 

 

Viewing and Resetting Faults 
Security Level Required: No Operator 

Use one of the following methods to open the Fault History window: 

• Click on the Faults button on the tool bar, then click on the module�s tab. 

• Click on the fault bar on the module�s faceplate. 

• Click on Options>Faults on the module�s faceplate. 

Viewing Faults 
• To view the Current Fault and History for a module, click on the module�s tab at the top of the 

window. If more than one fault is current (not reset), the first fault that occurred is shown. 

• To view a new fault if one occurs while the Fault History window is open, click on the Refresh 
Faults button. 

• To list the faults by fault type, click on the Summarize by fault type checkbox, then click on the 
Refresh Faults button. 

• To limit the types of faults shown in the History list, uncheck the faults you do not want listed 
by clicking on the check boxes in the Select SM2 Alarms and Select SM2 Warnings lists, then 
click on the Refresh History button. 
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Resetting Faults 
NOTE: Correct the condition that caused the fault before resetting the fault. If you do not, the fault 
will re-occur. 

• To reset the Current Fault, click on the Reset Fault button. 

• To reset all current faults for a module if more than one fault is current, click on the Reset All 
Faults This Module button. 

• To reset all current faults for all modules, click on the Reset All Faults All Modules button. 

Fault Help 
To view a list of possible causes of the current fault, open the Fault History window and click on 
the Fault Help button. This will open the help topic specific to the current fault. Possible causes 
for the fault are provided, along with ways to correct the fault. 

Fault Troubleshooting 
NOTE:  Fault names that appear are dependent upon your application.  Using the Low Pressure 
or High Flow fault name as an example, either Low Pressure or High Flow will appear in the 
Fault field. In either case, the possible causes and corrections for the faults are the same. 

Low Pressure or High Flow 
Possible Cause Correction 
Regulated pressure to spray 
gun too low 

Reset pressure to value module was configured at, or 
configure a module to new value. Make sure product quality is 
acceptable at new pressure. 

Blocked CO-Plate or worn 
nozzle 

Remove nozzle and CO-Plate.  Clean or replace. 

Blockage in fluid system Compare supply pressure to regulated pressure on display 
module. 
 
Clean or replace filter screens. 
 
Clean heater. 
 
Flush or replace fluid lines. 

Air in system Purge air from system. 
Leak in supply system Repair or replace leaking components. 
Low pump output Increase pump output. Check fluid supply to pump. 
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High Pressure or Low Flow  
Possible Cause Correction 
Regulated pressure to spray 
gun too high 

Reset pressure to value module was configured at, or set the 
pressure to a new value. Make sure product quality is 
acceptable at new pressure. 

Blocked nozzle or worn CO-
Plate 

Remove nozzle and CO-Plate.  Clean or replace. 

Blockage in return line Clean or replace back pressure device (fixed orifice assembly, 
circulation valve, ball valve). 
Flush or replace fluid lines. 

Pump output too high Decrease pump output. 

 

Duration Too Short 
Possible Cause Correction 
Spray duration too short Minimum spray duration must be greater than 10 milliseconds. 
ARM DELAY and 
SMOOTHING time longer 
than spray duration 

Reduce smoothing time. 

 

 2002 Nordson Corporation 37



OBSOLE
TE

CanWorks Operator Interface Tracking PLUS for SM-2 

OI Requirements 
CanWorks System Requirements 
Minimum CanWorks 
System Hardware 

1 CanWorks Display Module (UI-1) 
1 CanWorks Spray Monitor II (SM-2) 
1 network adapter (SLTA-10 serial adapter) 
CanWorks Operator Interface Tracking PLUS software 

Maximum 
CanWorks System 
Hardware 

6 CanWorks Display Modules (UI-1) 
24 CanWorks Spray Monitor II (SM-2) modules 
1 network adapter (SLTA-10 serial adapter) 
CanWorks Operator Interface Tracking PLUS software 
NOTE: The CanWorks OI supports only one 78Kbps network 
interface card. Therefore, all SM-2 modules monitored and controlled 
by the OI must be on the same network. 

CanWorks Network 
Connections 

Power and network wiring must be installed correctly. Network wiring 
must be connected in a daisy chain configuration and terminated at 
each end. The best practice is to terminate the network at the UI-1 
module and at the last SM-2 module, connecting the OI network 
adapter in the middle. Refer to your UI-1 and SM-2 manuals for wiring 
and termination instructions, and to the SLTA-10 adapter manual for 
connection instructions. 
NOTE: If you connect the SLTA-10 network adapter to either end of the 
CanWorks network, you must terminate the adapter by installing a 121 
ohm, 1%, ¼ watt metal film resistor across the network wiring 
terminals. 

Required SM-2 
Version 

All SM-2 modules on the network must be at version NV05.06 or higher 
and PV05.00 or higher. Use the Test screen on the UI-1 display module 
to check version numbers before installing the OI software. 

Data Logging 
Requirements 

Date and time must be set correctly on the UI-1 display module. Refer 
to the CanWorks Display Module manual for instructions. 
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Minimum PC Requirements 
Operating System Windows 98, Windows NT 4.0 (Service Pack 4), Windows 2000, 

Windows ME 
Processor Windows 98 and NT 4.0: Pentium 233MMX with 512 KB cache 

Windows 2000, Windows ME: Pentium II 450MMX with 512 KB cache 
RAM Windows 98: 32 MB 

Windows NT 4 and 2000, Windows ME: 64 MB 
Video SVGA, with 2 MB memory 
Hard Drive 2 GB 
Removable Media CD-ROM drive 
Monitor 15-in. color, SVGA 
Keyboard 101 key AT 
Mouse Two-button serial or bus 
Network Interface 
Card (NIC) 

Echelon SLTA-10 serial adapter and drivers. 
NOTE: Adapter drivers must be installed and configured properly 
before installing and running the OI. The SLTA Link Manager must be 
running to run the OI. 

Display Settings 
 

Colors: High Color (16 bit) 
Resolution: 1024 x 768 
Font Size: Small Fonts 
NOTE: To set your display: Double-click on the Display icon in the 
Windows Control Panel or right-click on the desktop and select 
Properties. Click on the Settings tab. Click on the Advanced button 
to set fonts. 
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